
 

USER MANUAL: 
 

Onsight Connect for Windows 
Version 6.7 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Librestream  

Onsight Connect for Windows User 
Manual 

Doc #: 400034-10 

June 2015 

Information in this document is subject 
to change without notice. 

Reproduction in any manner 
whatsoever without the written 
permission of Librestream is strictly 
forbidden. 

 

Copyright © 2006–2015 Librestream 
Technologies, Incorporated.  

All rights reserved. 

 

 

Name of Librestream Software 

Onsight Connect 

Copyright Notice: Copyright 2004–

2015 Librestream Technologies 

Incorporated. All Rights Reserved. 

Patents Notice: United States Patent 

# 7,221,386, together with additional 

patents pending in Canada, the United 

States and other countries, all of which 

are in the name of Librestream 

Technologies Inc. 

Trademark Notice: Librestream, the 

Librestream logo, Onsight, Onsight 

Connect, Onsight Mobile, Onsight 

Enterprise, Onsight License Manager, 

Onsight TeamLink, Onsight Account 

Manager and Onsight Management 

Suite are either registered trademarks 

or trademarks of Librestream 

Technologies Incorporated in Canada, 

the United States and/or other 

countries. All other trademarks are the 

property of their respective owners. 

 

 

 



Onsight Connect for Windows User Manual 

i 

Table of Contents 

USER MANUAL: ......................................................................................................... 1 

1 Getting Started .............................................................................................. 1 

1.1 The Onsight System........................................................................................ 1 

1.2 Onsight Connect for Windows ......................................................................... 2 

1.3 About this Manual ........................................................................................... 2 

1.3.1 Accessories and Support ........................................................................... 2 

1.4 Onsight Connect Software Package ............................................................... 2 

1.5 User Interface Features .................................................................................. 3 

1.5.1 General Conventions ................................................................................. 3 

1.5.2 Terminology and Definitions ...................................................................... 3 

1.5.3 Tips ............................................................................................................ 3 

2 Onsight Connect Window ............................................................................ 4 

2.1 Overview ......................................................................................................... 4 

2.2 Toolbar Icons .................................................................................................. 5 

2.3 Menus – File Menu ......................................................................................... 6 

2.3.1 File Menu ................................................................................................... 6 

2.3.2 Edit Menu .................................................................................................. 9 

2.3.3 View Menu ............................................................................................... 12 

2.3.4 Tools Menu .............................................................................................. 14 

2.3.5 Calling Menu............................................................................................ 15 

2.3.6 Help Menu ............................................................................................... 16 

2.4 Controls Panel .............................................................................................. 17 

2.4.1 Controls Panel – Tabs ............................................................................. 17 

2.4.2 Controls Panel – Onsight Mobile Control Tab Icons ................................ 21 

2.4.3 Controls Panel – Call Participants Tab Icons........................................... 21 

2.5 Viewing Area ................................................................................................. 23 

2.5.1 Viewing Area – Playback Control Bar Icons ............................................ 24 

2.5.2 Viewing Area – Call Control Bar Icons ..................................................... 24 

2.6 Stream Status Bar Icons ............................................................................... 25 

2.7 Thumbnails Panel ......................................................................................... 26 

2.8 Properties Panel ........................................................................................... 27 

3 Installing Onsight Connect Software ........................................................ 31 

3.1 Initial Installation ........................................................................................... 31 

3.2 Performing an Upgrade ................................................................................. 32 

4 Starting Onsight Connect ........................................................................... 33 

4.1 Logging In ..................................................................................................... 33 

4.2 Exiting and Logging Out ................................................................................ 34 

4.3 Activating the Software ................................................................................. 34 

4.3.1 Activation/Release Key Information ......................................................... 36 

5 Answering & Initiating Calls ....................................................................... 37 

5.1 Answering an Incoming Call .......................................................................... 37 

5.2 Starting a Call ............................................................................................... 38 

5.3 Ending a Call ................................................................................................. 39 



Onsight Connect for Windows User Manual 

ii 

6 How to Use the Call Features ..................................................................... 40 

6.1 Onsight Connect – Sharing ........................................................................... 40 

6.2 Controlling Remote Endpoints ...................................................................... 40 

6.3 Call Status ..................................................................................................... 40 

6.3.1 Call Continuity ......................................................................................... 42 

6.4 Starting and Stopping Live Video Streaming ................................................. 43 

6.5 Stream Status ............................................................................................... 43 

6.6 Recording a Call ........................................................................................... 46 

6.6.1 Recording Two-Way Voice Only .............................................................. 46 

6.6.2 Recording a Video ................................................................................... 46 

6.7 Playing a Video Recording Locally ................................................................ 47 

6.8 Streaming a Video Recording to an Onsight Endpoint .................................. 48 

6.9 Recording and Playing a Video Annotation ................................................... 49 

6.10 Recorded File Playback Properties ............................................................... 51 

6.11 Audio Control ................................................................................................ 51 

6.11.1 Volume and Gain Control ........................................................................ 51 

6.11.2 Mute Control ............................................................................................ 52 

6.12 Audio/Video Settings from the Controls Panel .............................................. 52 

6.13 Onsight Mobile Focus, Zoom, and Illumination Control ................................. 54 

6.13.1 Focus ....................................................................................................... 54 

6.13.2 Zoom ....................................................................................................... 54 

6.13.3 Illumination (front light on Onsight Device) .............................................. 55 

6.14 Telestration Colors and Controls ................................................................... 55 

6.14.1 Telestration Colors .................................................................................. 55 

6.14.2 Telestration Controls ............................................................................... 56 

6.14.3 Erase Telestration ................................................................................... 57 

6.14.4 Show or Hide Telestration ....................................................................... 57 

7 Images .......................................................................................................... 58 

7.1 Capturing and Saving Snapshots .................................................................. 61 

7.2 Sharing an Image .......................................................................................... 63 

8 Recordings .................................................................................................. 64 

8.1 Saving a Video Recording ............................................................................. 66 

8.1.1 Saving a Video Recording for Playback in QuickTime ............................. 67 

9 Administrative Tasks .................................................................................. 68 

9.1 Changing your Password .............................................................................. 68 

9.2 Setting Up a New User.................................................................................. 69 

9.3 Adding a New Contact .................................................................................. 71 

9.4 Modifying Existing User Information .............................................................. 73 

9.5 Modifying Existing Contacts .......................................................................... 74 

9.6 Checking your own User Information (Personal Profile)................................ 75 

9.7 Invite a Guest ................................................................................................ 76 

10 Configuring Application Preferences ........................................................ 78 

10.1 Starting Onsight Connect Automatically ........................................................ 78 

10.2 Auto Login ..................................................................................................... 79 

10.3 Auto Answer .................................................................................................. 80 



Onsight Connect for Windows User Manual 

iii 

10.4 Setting the Maximum Number of Connections .............................................. 81 

10.5 Initial Connection State Configuration ........................................................... 82 

10.6 Video Configuration ...................................................................................... 83 

10.7 Audio Configuration ...................................................................................... 84 

10.8 Image Display Options .................................................................................. 85 

10.9 Image and Video Storage Location ............................................................... 86 

10.10 Setting Sounds ......................................................................................... 87 

10.10.1 Setting Ring Volume ................................................................................ 88 

10.11 Selecting Audio Devices ........................................................................... 89 

10.12 Security ..................................................................................................... 90 

10.13 Telestration ............................................................................................... 91 

10.14 Remote Management ............................................................................... 92 

10.15 WebEx Conferencing ................................................................................ 93 

10.16 Networking ................................................................................................ 94 

10.17 Proxy Settings .......................................................................................... 96 

10.18 Firewall Detect .......................................................................................... 97 

10.19 Onsight TeamLink .................................................................................... 98 

11 Media Configurations ................................................................................. 98 

11.1.1 Standard Video and Audio Configurations ............................................... 98 

11.1.2 Modifying Media Configurations .............................................................. 99 

12 End User License Agreement .................................................................. 101 

13 Librestream Contact Information ............................................................ 102 

 

Figures 

Figure 2 – Onsight Connect Window ............................................................................ 4 

Figure 3 – Viewing Area ............................................................................................. 23 

Figure 4 – Thumbnails Panel ..................................................................................... 26 

 

 

 



Onsight Connect for Windows User Manual Getting Started 

1 

1 Getting Started 

1.1 The Onsight System 

The Onsight system reaches beyond traditional video conferencing rooms to connect field workers in challenging 

environments with remote subject matter experts. Using Onsight Connect, subject matter experts can see live 

video and images and share feedback with field staff, external suppliers, or customers to assess operations or 

resolve issues immediately. 

 

The Onsight Connect solution is comprised of three main components: 

1. Onsight Connect service platform including rich collaboration software for the iPhone, iPad, Windows and 

Onsight mobile devices 

2. Librestream’s Onsight mobile devices including rugged and hazardous location certified models 

3. Central system management tools including Onsight Account Manager and Onsight Management Suite 
 

Together, these components provide a full operations-driven video collaboration solution that is optimized to 

perform in challenging field environments. Using Onsight, a field worker can securely collaborate with multiple 

offsite experts through live video, images, voice, and on-screen drawing (“telestration”). Experts and field workers 

can resolve issues, fix problems, diagnose, or monitor field situations on the shop floor, in a remote health clinic, 

or even at the scene of an emergency. 

 

 

Onsight Connect can simultaneously connect to multiple Onsight Connect 

users and multiple Onsight Devices. 
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1.2 Onsight Connect for Windows 

Onsight Connect for Windows is a desktop software application that can participate in a call with an Onsight 

Devices. Using the network, the Onsight Connect user can communicate with an Onsight Device user at a remote 

site. 

Technical experts and remote operators can jointly view, consult, diagnose and resolve issues by sending high-

resolution video, sound and still images through streaming multimedia from the Onsight Device to one or more 

Windows PCs running Onsight Connect. 

Multiple Onsight Connects and Onsight Devices can participate in a conference call. The Onsight Connect user 

who establishes the connection with the Onsight Device is called the Conference Host.  

The Onsight Device operator and Onsight Connect can: 

 Converse just as they would on a mobile telephone 

 Stream audio and video recordings in real time 

 View and listen to streaming audio/video output in real time 

 Record and play back video 

 Draw (telestrate) on the video image 

 Capture and save snapshot images 

 Share snapshot images 

 Draw (telestrate) on the snapshot image 

 Remotely adjust the controls on the Onsight Device (e.g., zoom, focus, lighting, etc.) 

1.3 About this Manual 

This manual describes how to use Onsight Connect on a system that has already been set up and configured. For 

information on the Onsight Device, consult the appropriate Onsight Device User Manual. 

1.3.1 Accessories and Support 

For information on additional accessories or for updated Onsight documentation, consult the Librestream website 

at http://www.librestream.com/. For support information, including troubleshooting and release bulletins, consult 

the Librestream website at http://www.librestream.com/support. 

1.4 Onsight Connect Software Package 

The Onsight Connect software package is available in zip or CD format, or via internet download. Included is: 

 Onsight Connect for Windows software 

 Onsight Connect for Windows User Manual 

 Onsight Connect for Windows Release Notes 

 Onsight Device User Manual 

 Onsight Device Quick Start Guides 

 Onsight Device Regulatory and Safety Guides 

 Onsight Device Release Notes 

 End User License Agreement 

 Copyright information 

http://www.librestream.com/
http://www.librestream.com/support
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1.5 User Interface Features 

1.5.1 General Conventions 

 The “” symbol is used to identify to the user a sequence of steps that need to be performed for a specific 

function. 

 i.e.  To set the Standby delay… 

 Bold is used to identify a screen name, menu name, screen message, or specific icon name called out in an 

instruction. 

 i.e. The message “Video resumed” appears. 

 The  icon identifies to the reader important information to be read. 

 The icon identifies to the reader information that is useful for the function being described. 

1.5.2 Terminology and Definitions 

 “Expert” refers to the user of the Onsight Connect software. 

 i.e. Onsight Connect software installed on the expert’s computer. 

 Onsight Connect or an Onsight Device is designated as an endpoint. 

 "Video" or “Recording” can be used interchangeably depending on context, and can refer to: 

▪ a video recording which may include video, two-way voice, subject audio, images, and telestration 

▪ a two-way voice recording only 

 “Audio” or “Voice” refers to audio from an operator’s voice. 

 “Subject Audio” refers to the unprocessed sound coming from the subject captured by the Onsight Device. 

 Temporary color change means that the color that was changed will revert back to its previous (default) color 

after a session has ended. A permanent color change is made by saving the new color as default (i.e. Copy 

To Default). 

1.5.3 Tips 

 A conference call consists of more than two call participants. The host of the conference call is the first 

Onsight Connect user who establishes the connection with two or more call participants. 

 Use the Controls panel File System tab to view all calls, recordings, and images. 

 Use the Controls panel Search tab to find calls, recordings, and images. The search results will appear in 

the Thumbnails panel. 

 For video playback, live video streaming must be off. 

 When making a recording, it is possible to record a voice audio only call. 

 You cannot share an image during video playback. 

 You can share an image during live streaming or while making a recording. 

 When live streaming is on, you can take live snapshots. 

 You can set Onsight Connect to auto answer a call. 

 You can hover your cursor over a label or icon to view a temporary pop-up that provides either the associated 

function or information. 
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2 Onsight Connect Window 

The Onsight Connect window is the main window that appears after successfully logging in to Onsight Connect. 

2.1 Overview 

The Onsight Connect window consists of: 

 Menus 

 Toolbar (icons) 

 Viewing area (and associated tabs) 

 Controls panel (and associated tabs) 

 Properties panel (and associated tabs) 

 Playback Control bar 

 Call Control bar 

 Thumbnails panel (and associated tabs) 

 Stream Status bar 

 

 

 

 

Figure 1 – Onsight Connect Window 
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2.2 Toolbar Icons 

 

Toolbar Icons 

Icon Description Icon Description 

 
Modify your personal profile 

(Ctrl+R) 
 Change your password 

(Ctrl+H) 

 
Manage the media 

configurations 

(Ctrl+E) 

 
Modify your program 

preferences 

(Ctrl+P) 

 
Create a new user 

(Ctrl+N) 

Create a new contact 

(Ctrl+N) 

 Modify the selected user 

(Ctrl+M) 

Modify the selected contact 

(Ctrl+M) 

 Delete the selected contact 

(Delete) 

Delete the selected user 

(Delete) 

 Search the global contacts 

database 

(Ctrl+G) 

 This feature only appears if you 

are connected to the Onsight 

Account Service. 

 Invite a Guest 

(Ctrl+I) 

 This feature only appears if you 

are connected to the Onsight 

Account Service. 

 

 

 

 

Set the calling status – select 

from Available, Away, Do Not 

Disturb, or Offline 

 

 

Set the calling mode – select 

from Video or Image Sharing 
 Test the bandwidth availability 

of the current call participants 

 Display the current connection 

status 
 Display the current playback 

properties 

 Call the selected contact  End the current call 

 



Onsight Connect for Windows User Manual Onsight Connect Window 

6 

2.3 Menus – File Menu 

2.3.1 File Menu 

 

File Menu 

Menu Item  Function 

 

File > Save Call As… 

Choose a call with a recording or image from the Call History 

tab and save it to a different folder. 

 

File > Email Call… 

Choose a call with a recording or image from the Call History 

tab to email the recording and/or image along with its call 

properties (XML format). 

 

 

File > Import Contacts and Users… 

Import contacts and users from a file. 

 This feature is only available when using On Premise. 
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File Menu 

Menu Item  Function 

 

File > Export Contacts and Users… 

Export contacts and users to a file. 

 This feature is only available when using On Premise. 

 

File > Log In… 

Log in as a different user without exiting the application. 

See paragraph 4.2, Exiting and Logging Out, on page 34. 

 

File > Log Out… 

Log out without exiting the application. 

See paragraph 4.2, Exiting and Logging Out, on page 34. 
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File Menu 

Menu Item  Function 

 

File > Hide 

Close (hide) Onsight Connect window. This does not exit the 

application. 

See paragraph 4.2, Exiting and Logging Out, on page 34. 

 

File > Exit 

Exit Onsight Connect application. 

See paragraph 4.2, Exiting and Logging Out, on page 34. 
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2.3.2 Edit Menu 

 

Edit Menu 

Menu Item  Function 

 

 

Edit > New… 

If the Controls panel Contacts tab has been selected, 

creates a new contact. See paragraph 9.3, Adding a New 

Contact, on page 71. 

If the Controls panel Users tab has been selected, creates a 

new user. See paragraph 9.2, Setting Up a New User, on 

page 69. 

 

Edit > Modify… 

If the Controls panel Contacts tab has been selected, 

modifies a contact. See paragraph 9.5, Modifying Existing 

Contacts, on page 74. 

If the Controls panel Users tab has been selected, modifies 

a user. See paragraph 9.4, Modifying Existing User 

Information, on page 73. 

 

Edit > Delete… 

If the Controls panel Contacts tab has been selected, 

deletes a contact. 

If the Controls panel Users tab has been selected, deletes a 

user. 

Edit > Delete All With No Data… 

This menu item only appears if the Controls panel Call 

History tab has been selected. This will delete all calls with 

no images or recordings. 
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Edit Menu 

Menu Item  Function 

 

Edit > Global Directory… 

 This feature only appears if you are connected to the 

Onsight Account Service. 

Add a new contact from the Global Directory. 

See paragraph 9.3, Adding a New Contact, on page 71. 

 

Edit > Invite Guest… 

 This feature only appears if you are connected to the 

Onsight Account Service. 

Invite a guest to a call. 

See paragraph 9.7, Invite a Guest, on page 76. 

 

Edit > My Profile… 

Edits your profile. See paragraph 9.6, Checking your own 

User Information (Personal Profile), on page 75. 
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Edit Menu 

Menu Item  Function 

 

Edit > Change Password… 

See paragraph 9.1, Changing your Password, on page 68. 

 

Edit > Media Configurations… 

Create and modify video and audio call properties. 

See paragraph, 11.1.2, on page 97. 

 

Edit > Preferences… 

Adjust preferences to customize Onsight Connect for your 

environment. 

See section 10, Configuring Application Preferences, on page 

78. 
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2.3.3 View Menu 

 

View Menu 

Menu Item  Function 

 

View > Connection Status… 

Reports Video Bit Rates and All Stream 

Bit Rates. 

See paragraph 6.5, Stream Status, on 

page 43. 

 

View > Playback Properties… 

View technical information about the 

tracks contained in a recording. 

See paragraph 6.10, Recorded File 

Playback Properties, on page 51. 

 

 

View > Support Information… 

Opens the Support Information window 

with license information including status, 

serial number, and release key history. 

See paragraph 4.3.1, Activation/Release 

Key Information, on page 36. 

 

View > Software Versions… 

Opens the Current Software Versions 

window and reports the version of various 

software components. 

See Edit > Preferences… Software 

Updates for setting Check for updates 

automatically. 
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View Menu 

Menu Item  Function 

 

View > Panels  

Set auto-hide for the Controls and 

Properties panels. To view a panel when 

auto-hide is selected, click the Controls 

or Properties label in the appropriate 

panel. The full panel will re-appear and 

remain until another area of the Onsight 

Connect window has been selected. If 

you move the cursor over the Controls or 

Properties label then the panel will 

appear as long as the cursor remains 

over the label. 

The Thumbnails panel which shows 

recordings, images, and search results 

will no longer be visible if Hide 

Thumbnails is selected. 

 

View > Theme/Colors  

Change the color of the Onsight 

Connect window from the available 

selections. 
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2.3.4 Tools Menu 

 

Tools Menu 

Menu Item  Function 

 

Tools > Test Bandwidth… 

The bandwidth test allows the 

conference host to determine 

current available network 

bandwidth between itself and 

each call participant, and 

recommend media profiles. 

See your Onsight system 

administrator for more 

information. 

 

Tools > Start WebEx Meeting… 

Starts a WebEx meeting for 

sharing Onsight Connect. 

See paragraph 10.15, WebEx 

Conferencing, on page 93. 

 

Tools > Check for Updates… 

Checks Onsight Account Service 

for updates to the current 

software. 

To check with On Premise, you 

must configure Edit > 

Preferences… Software 

Updates. 

 

Tools > Activation  

With On Premise, Onsight 

Connect is licensed by activating 

with a license key here. 

This menu item will only be visible 

if Onsight Connect has not yet 

been activated. 

See paragraph 4.3, Activating the 

Software, on page 34. 

 

Tools > Enter Release Key 

This menu item will only appear if 

Onsight Connect requires a 

release key (with On Premise). 

See paragraph 4.3.1, 

Activation/Release Key 

Information, on page 36. 
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2.3.5 Calling Menu 

 

Calling Menu 

Menu Item  Function 

 

Calling > Make a Call… 

Makes a call to the contact selected in 

the Contacts tab or to the contact 

selected in the Call History tab. 

See paragraph 5.2, Starting a Call, on 

page 38. 

 

Calling > Hang Up 

Ends the currently active call. 

See paragraph 5.3, Ending a Call, on 

page 39. 

 

Calling > Status  

Status allows selection of Available, 

Away, Do Not Disturb, or Offline. 

When used with a Cisco Unified 

Presence Server, presence status 

(including your own) will be shared with 

other users. 

If it is set to Available, an incoming call 

makes an Incoming Call window appear 

on your screen. 

If it is set to Away, an incoming call 

makes an Incoming Call window appear 

on your screen.  

If it is set to Do Not Disturb, incoming 

calls cause the Onsight Connect icon  

in the Windows system tray to flash 

briefly. You can click the icon to answer 

the call, or disregard it. 

If it is set to Offline, all incoming calls will 

be blocked. Outbound calls can still be 

made. 

See paragraph 5.1, Answering an 

Incoming Call, on page 37 and 

paragraph 5.2, Starting a Call, on page 

38. 
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Calling Menu 

Menu Item  Function 

 

Calling > Mode  

Mode allows selection of Video or Image 

Sharing mode. Calling Mode cannot be 

changed mid-call. 

If Video is selected, streaming video and 

image sharing is enabled. 

If Image Sharing is selected, a call can 

be established in the normal manner and 

images can be shared; however, video 

streaming and subject audio are disabled 

(to minimize the bandwidth required). 

Once entered, Image Sharing Mode 

cannot be exited to return to Video Mode 

without disconnecting the call.  

 

2.3.6 Help Menu 

 

Help Menu 

Menu Item  Function 

 

Help > About… 

Provides Onsight Connect version and copyright 

information. 
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2.4 Controls Panel 

The auto-hide setting for the Controls panel is controlled from the View > Panels  menu. 

To view the Controls panel when auto-hide is selected, hover the cursor over the Controls label until the panel 

appears. The panel will remain until the cursor moves outside of the panel area. 

2.4.1 Controls Panel – Tabs 

 

The Controls panel can be vertically re-sized by dragging the top edge. 

Reducing the size will minimize the tabs into icons below the last tab. 

 

Controls Panel Tabs 

Tab  Function 

 

Users displays a list of users who have been set up to use 

the Onsight Connect software on this computer. Note that this 

tab only appears for Administrators using an On Premise 

software installation (requires Activation Keys). 

See paragraph 9.2, Setting Up a New User, on page 69 and 

paragraph 9.4, Modifying Existing User Information, on page 

73. 

 

Onsight Connect Service: 

Contacts displays a personal list of contacts that the user 

adds by searching the Global Directory. Note that the first 

time you login the Personal Contacts list will be empty. 

 

On Premise: 

Contacts displays a list of personal and shared Onsight 

contacts. These can be Onsight Device contacts, 3rd Party 

devices, or other Onsight Connect contacts. Double-click a 

contact to start a call. 

See paragraph 5.2, Starting a Call, on page 38;.paragraph 

9.3, Adding a New Contact, on page 71; and paragraph 9.5, 

Modifying Existing Contacts, on page 74. 
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Controls Panel Tabs 

Tab  Function 

 

Call History provides a list of recent call information arranged 

by date and time. Users can display this window and double-

click a name to call that Onsight user again. 

 

File System displays all the calls (including video and 

images) from the directory selected in the Media Path area in 

Edit > Preferences… > General. By default all Media is 

stored locally on the Windows PC. 
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Controls Panel Tabs 

Tab  Function 

 

Search allows the search of any calls, recordings, and 

images from a selected path. Variables include Author, 

Participants, Title, Description, Keywords, and File Name, 

as well as a Date Range. 

The call results appear in this tab, the recordings and images 

appear in the Thumbnails panel. 

 

Audio/Video Settings displays video, audio, voice, and call 

settings for recordings (Configuration: From Playback) or 

for live streaming (e.g. Configuration: From Onsight 

Mobile). Allows the user to change video parameters during 

live streaming. 

See paragraph 6.12, Audio/Video Settings from the Controls 

Panel, on page 52. 
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Controls Panel Tabs 

Tab  Function 

 

Onsight Mobile Control allows Onsight Connect to remotely 

control the Focus, Zoom, and Illumination of the connected 

Onsight Device. It allows control of the Telestration colors of 

all Onsight call participants. 

It is also possible to select an external video source for the 

connected Onsight Device from the Video Source field. 

For information on Focus, see paragraph 6.13.1, Focus, on 

page 54. 

For information on Zoom, see paragraph 6.13.2, Zoom, on 

page 54.  

For information on Illumination, see paragraph 6.13.3, 

Illumination (front light on Onsight Device), on page 55. 

For information on Telestration color, see paragraph 6.14, 

Telestration Colors and Controls, on page 55. 

 

On Premise: 

Call Participants shows information for each call participant. 

Note that in this case that the first Onsight Connect in the call 

is labeled as the Conference Host since there are at least 3 

call participants.  

 

If 1 other participant left the call then the initiator of the call 

would no longer have the Conference Host label as there 

are only 2 call participants as shown below. 

 

For further information on the Call Participants tab, see 
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Controls Panel Tabs 

Tab  Function 

paragraph 6.3, Call Status, on page 40. 

 

2.4.2 Controls Panel – Onsight Mobile Control Tab Icons 

 

Onsight Mobile Control Tab Icons 

Icon Description Icon Description 

 

Focus Near – allows focus adjustment of 

Onsight Device. Disabled if Auto Focus is 

selected. 
 

Focus Far – allows focus adjustment of 

Onsight Device. Disabled if Auto Focus is 

selected. 

 

Zoom Out – Initiates zooming out towards 

1.0X on the Onsight Device. Click again to 

stop. 
 

Zoom In – Initiates zooming in to 10X on the 

Onsight Device. Click again to stop. 

 

Telestration Color – when clicked, brings 

up a color palette to change the telestration 

color. Any Onsight endpoint (Onsight 

Connect or device) can change the 

telestration color of any other Onsight 

endpoint. Live and recorded colors will be 

shown, as applicable. 

 

 

 

Illumination On/Off – toggles the Onsight 

Device’s front light on or off. The Onsight 

2000 device series includes macro 

illumination. 

 

2.4.3 Controls Panel – Call Participants Tab Icons 

 

Call Participants Tab Icons 

Icon Description Icon Description 

 

Telestration Color – when clicked, brings 

up a color palette to change the telestration 

color of the participant. Any Onsight 

endpoint (Onsight Connect or device) can 

change the telestration color of any other 

Onsight endpoint. 

 

Disconnect – the Conference Host can 

disconnect anyone from the conference. 

Non-host participants can only disconnect 

themselves from the conference. 

 

 

Share  - when clicked initiates streaming to 

the conference participants.  

Share (glow) –glowing icon indicates this is 

the source of the shared media. 

 

 

Endpoint Type – Onsight Connect 

endpoint. 

 

Playback Status indicator for a specific 

endpoint. Paused, Playing, and Stopped.  

Endpoint Type – Onsight Device that is 

able to stream or receive live video, and can 

share images and recordings. 
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Call Participants Tab Icons 

Icon Description Icon Description 

 

 

 

Endpoint Type – Onsight Device that is not 

able to stream or receive live video, but can 

share images and recordings. 

 
Media Stream Source – If an Onsight 

endpoint wants to play/stream a recording 

then that endpoint becomes the Media 

Stream Source. By default, the Media 

Stream Source is the first Onsight Device in 

the conference.  

 

 

Image Sharing Mode – if Image Sharing 

Mode has been selected instead of Video 

Mode,  will appear next to the 

participant’s name. Video is disabled in 

Image Sharing Mode. 
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2.5 Viewing Area 

The Viewing area consists of: 

 Tabs 

 Video window 

 Playback Control bar 

 Call Control bar 

 Stream Status bar 

 

 

Figure 2 – Viewing Area 

    

 

 

 

 

 

 

 

End call (hang up) 

Viewing area tabs allow selecting live 
video, playback, or images. 

Viewing area allows selecting the 
video or image tabs. 

 

Take snapshots 

Volume control 

Erase telestration 

Show or hide telestration 

Image size controls 

Video 
window 

Stream Status bar 
Thumbnails panel 

Call control bar 

Playback Control 
bar 

Hide Thumbnail panel 
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2.5.1 Viewing Area – Playback Control Bar Icons 

 

Playback Control Bar Icons 

Icon Description Icon Description 

 Start receiving video 
 

Start playback of the recording 

 Pause the received video 
 

Pause playback of the recording 

 Stop receiving video 
 

Stop playback of the recording 

 
Start recording the call 

 
Exit playback mode 

 Stop recording the call 
 

Share this image with call participants 

 
Image is shared 

 Save this image to a file 
 

Email this image 

 Video playback slider – used to move ahead or back in a 

video. The duration of the video is also shown. 

2.5.2 Viewing Area – Call Control Bar Icons 

 
 

Call Control Bar Icons 

Icon Description Icon Description 

 Fit video to window – fits the video to best 

fill the window. 

Don’t fit video to window (use zoom) – 

toggle the icon for this selection. Changes 

the video back to the original size. 

Fit image to window – fits the snapshot 

image to best fill the window. 

Don’t fit image to window (use zoom) – 

toggle the icon for this selection. Changes 

the snapshot image back to the original size. 

 

 

 

Shrink / Magnify – “–” will shrink the video 

or snapshot image as low as 10%; “+” will 

magnify the video or snapshot image up to 

500%. 

You cannot resize the video if it is currently 

set to Fit video to window ( ). 

You cannot resize the snapshot image if it is 

currently set to Fit image to window ( ). 

 Erase telestration – erase participant, 

erase all live, erase all recorded, or erase all 

telestration. 

 Show or hide telestration – show or hide 

participant, show or hide live, show or hide 

recorded, show all, hide all. 
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Call Control Bar Icons 

Icon Description Icon Description 

 

 

 

 

Thumbnail Snapshot – take a snapshot 

from the current recording and use it as the 

recording’s thumbnail. 

Live Snapshot – take a snapshot of the live 

video. The Properties panel Image 

Properties tab opens for annotating the 

image. 

Share Live Snapshot – take and share a 

snapshot from the active device. Shares the 

snapshot with all participants. 

 
Volume control 

Allows user to adjust speaker volume and 

microphone gain. 

See paragraph 6.11.1, Volume and Gain 

Control, on page 51. 

Allows selection of Mute Voice and Mute 

Subject Audio. 

See paragraph 6.11.2, Mute Control, on 

page 52. 

 

 

Hide the thumbnails panel 

Show the thumbnails panel 

 End the current call – disconnects all call 

participants. 

2.6 Stream Status Bar Icons 

 
 

Stream Status Bar Icons 

Icon Description Icon Description 

 

 

 

Indicates System Health and CPU 

usage. For conference host, also 

indicates ability to add additional 

call participants. Green indicates 

additional participants can be 

added; yellow indicates that at 

least one more call participant can 

be added; red indicates that it may 

overload the system to add more 

call participants. 

 Indicates the endpoint has 

selected encryption mode as their 

security setting. 

 Indicates the endpoint has not 

selected encryption. 

 Call privacy enabled – recording 

is disabled. Shared images are 

temporary and cannot be saved. 

 Connection Method – clicking on 

icon opens the Firewall Detection 

Status window. See your Onsight 

system administrator for info. 

 Name of the logged in user. 

 
Video On – indicates there is a 

video stream.  
Playing – indicates that there is 

video playback. 

 
Video Off – indicates there is no 

video stream.  
Stopped – indicates that video 

playback is stopped. 

 
Starting – indicates the video 

stream is starting.  
Paused – indicates that video 

playback is paused. 

 
Video Disabled – indicates that 

video is disabled (user is in Image 

Sharing mode). 

 Call State – not in a call. 

 
Indicates the video resolution 

(width x height).  
Indicates the video frame rate 

(frames per second). 



Onsight Connect for Windows User Manual Onsight Connect Window 

26 

Stream Status Bar Icons 

Icon Description Icon Description 

 
Video bit rate (Kilobits per second) 

Double-clicking brings up the 

Connection Status window. 

 
Indicates real-time call duration. 

2.7 Thumbnails Panel 

The Thumbnails panel consists of: 

 Tabs – current call, search results, and previous call folders can all be displayed here 

 Thumbnails – shows the snapshots (images) and recordings in the selected folder 

 Live Video or Live Playback windows – displays the video while an image is viewed 

 Image control – right-clicking on an image provides display, rename, delete, save, and email options 

 Recording control – right-clicking on a recording provides play, properties, annotation, rename, delete, save, 

and email options 

The Thumbnails panel is independent of the call state. You can view folders and search results at any time, even 

while in a call and streaming video or playing a recording. 

 

The Thumbnails panel can be horizontally re-sized. If the Live Video window 

or the Live Playback window is shown, these can be resized also. 

 

  

Figure 3 – Thumbnails Panel 

 

 

 

 

Tabs 

Image selected by  
clicking on the 

thumbnail 

Live Playback 

window 

Select a  
folder 

to display 
thumbnails 
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The Temporary tab will appear if privacy is enabled or if a recording contains shared images. It shows temporary 

images shared during a session while privacy is enabled. When the call is terminated all temporary images are 

destroyed. For information on enabling privacy see paragraph 10.12, Security, on page 90. 

The Temporary tab is also shown for images that were shared during the recording of a video and then later 

played back by streaming the video. The temporary image will be destroyed once playback is ended and video 

playback is re-entered.  

For information on controlling and annotating images see paragraph 7, Images, on page 58. 

2.8 Properties Panel 

The auto-hide setting for the Properties panel is controlled from the View > Panels  menu. 

To view the Properties panel when auto-hide is selected, click the Properties label in the panel. The panel will 

re-appear and remain until another area of the Onsight Connect window has been selected. If you move the 

cursor over the Properties label then the panel will appear as long as the cursor remains over the label. 

 

Select Show all fields to display all properties. 

 

The Properties panel can be vertically sized. Reducing the size will show a 

tab as an icon below the last tab. 

 

Properties Panel Tabs 

Tab  Function 

 

Active Call Properties displays the properties for the active 

call. 

Enter information into the Title, Description, and Keywords 

fields as desired. This information is used by the Search 

function. 
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Properties Panel Tabs 

Tab  Function 

 

Active Recording Properties displays the properties for the 

active recording. 

Enter information into the Title, Description, and Keywords 

fields as desired. You can also modify the Author 

information. This information is used by the Search function. 

 

 

Call Properties displays the properties for the call selected in 

the Controls panel File System tab. 

Enter information into the Title, Description, and Keywords 

fields as desired. 
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Properties Panel Tabs 

Tab  Function 

 

Recording Properties displays the properties for the 

recording selected in the Thumbnails panel. 

Enter information into the Title, Description, and Keywords 

fields as desired. You can also modify the File Name and 

Author information. 

 

 

Image Properties displays the properties for the image 

selected in the Thumbnails panel or when a snapshot is 

taken. 

Enter information into the Title, Description, and Keywords 

fields as desired. You can also modify the File Name and 

Author information. 
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Properties Panel Tabs 

Tab  Function 

 

Local Playback Properties displays the properties for the 

recording selected in the Thumbnails panel for playback. 

Enter information into the Title, Description, and Keywords 

fields as desired. You can also modify the Author 

information. 
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3 Installing Onsight Connect Software 

There are two Onsight login methods your organization may choose for the Onsight Connect. The two methods 

are: 

 Onsight Account Service – the Onsight Connect connects to the Onsight hosted service. This method 

provides additional features outlined in sections 2 and 9. 

 On Premise – the Onsight Connect does not use the Onsight hosted service. 

For On Premise operation, the first time you install the Onsight Connect software, you will be prompted to enter 

an activation or release key. Installation of subsequent version upgrades will require entry of a release key. To 

activate the software under On Premise, see paragraph 4.3, Activating the Software, on page 34.  

For the Onsight Account Service there is no activation key nor release key required. 

If your IT department is managing the installation of Onsight Connect throughout your enterprise then consult your 

Onsight system administrator for specific instructions. The following installation instructions are applicable for 

general installation of Onsight Connect for Windows. 

3.1 Initial Installation 

The minimum requirements for installation on a Windows PC are: 

 

Operating System: Microsoft Windows 7, Windows Vista, and Windows XP (Service Pack 

2 or later). 

Disk space: Up to 120 MB required (if Microsoft DirectX, Microsoft .NET 

Framework, and the required Visual C++ runtime components are not 

already installed). 

Network: Wired 10/100 Ethernet port. For best performance a wireless 

network connection is not recommended for the Onsight Connect 

computer. 

Video card: DirectX 9.0c compatible video graphics card. 

Audio support: For voice and audio support, the computer must have a microphone 

and speakers and/or headset and/or external speakerphone. 

 Non-conference host Conference host 

Processor speed: 1 GHz (1.5 GHz recommended) 2 GHz 

Memory: 1 GB 2 GB recommended 

 

Note: check the Onsight Connect Release Notes for any changes to these requirements. 

 

The Windows PC requirements necessary to host an Onsight conference vary with the number of participants and 

the collaboration content. Performance also varies with the processor and memory architecture of the PC. 

Onsight Connect monitors computer utilization in order to assist the user in determining the number of participants 

that should be allowed. See paragraph 2.6, Stream Status Bar Icons, on page 25 for information on the CPU 

usage icon . The network bandwidth available to the conference host may limit the ability to host a conference. 

Consult your system administrator or Librestream Support for specific advice. 

 To install the software from the CD (.iso): 

1. Log on to the Windows PC using an account with Windows administrator privileges. If you are not sure about 

your account, contact your system administrator. 

2. Insert the Onsight CD. The installation process should start on its own. If it does not: 
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a. Click the Start button on your Windows desktop, and select Run... to open the Run dialog. 

b. Type D:\OnsightExpert\Setup.exe and click OK to start the installation (use a drive letter that matches 

your CD drive). 

3. Follow the installation prompts. The installation puts icons on your desktop for the Onsight Connect software 

and a folder into your Start > All Programs > Librestream Onsight Connect menu. 

 

Depending on what has already been installed on your computer, first-time setup may prompt you to install a 

number of prerequisite programs, such as the Microsoft .NET Framework and Microsoft DirectX. Simply follow the 

prompts as they appear, and re-boot if required. 

 To install the software from the internet: 

1. Log on to the Windows PC using an account with Windows administrator privileges. If you are not sure about 

your account, contact your system administrator. 

2. Download and install according to the email instructions sent to you by your Onsight system administrator. 

3.2 Performing an Upgrade 

Contact your Onsight system administrator when upgrading your current activated version of Onsight Connect, as 

you may need to obtain a release key to install the new version. 

 

The release key requirement only applies to the On Premise licensing 

method. 

 

Before performing an upgrade by installing a new version, exit the current 

version if it is currently running. Look for the Onsight Connect icon  in the 

Windows system tray and then right-click and select Exit. 
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4 Starting Onsight Connect 

Initially you will need to manually log in to Onsight Connect. After you have logged in, you can optionally set 

Onsight Connect to automatically log yourself in. To activate this feature see paragraph 10.2, Auto Login, on page 

79. 

4.1 Logging In 

 To start the Onsight Connect application: 

1. Double-click the Onsight Connect icon  on your desktop, or click the Start menu and select All Programs 

> Librestream Onsight Connect > Onsight Connect. 

2. When the application starts, the Librestream splash screen appears and then the Onsight Connect Login 

window. 

 

 

 

 

 To login to Onsight Connect: 

1. In the User Name and Password fields enter the user name and password given to you by your Onsight 

system administrator. 

For an On Premise log in, the default user name and password are: 

 User Name: admin 

 Password: admin 

This is a built-in user name that is meant to allow an Onsight administrator to log in and set up user names 

and passwords. We strongly recommend that the Onsight administrator change the administrator password 
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from the default admin the first time you log in. To change the password, see paragraph 9.1, Changing your 

Password, on page 68. 

2. Click Log In. 

 

For On Premise you must enter a key during installation. See 3.0. 

 

3. An Onsight Connect icon  also appears in the Windows system tray. 

If you close the Onsight Connect window, Onsight Connect stays running in the background so that you can: 

 Display the application quickly 

 Accept incoming calls 

4.2 Exiting and Logging Out 

 To Minimize the Onsight Connect window: 

1. Select the Minimize (-) or Close Window icon (X)  at the top right of the Onsight Connect window. 

Note: While Onsight Connect is minimized the user stays logged in and Onsight Connect remains ready to 

respond to incoming calls. 

2. To maximize Onsight Connect click on the Onsight Connect icon  in the Windows system tray. 

 

 To log in as another user: 

You can log in as another user without exiting Onsight Connect. 

1. Select File > Log Out… (or File > Log In… if available). 

2. In the User Name and Password fields enter the user name and password given to you by your Onsight 

system administrator. 

3. Click Log In. 

 To exit Onsight Connect: 

1. Right-click the Onsight Connect icon  in the Windows system tray and select Exit. 

2. The Onsight Connect window closes and the Onsight Connect icon  is removed from the Windows 

system tray. The user is now logged out and Onsight Connect is no longer running. 

4.3 Activating the Software 

Sites that use On Premise require that you activate the software.  Product activation can be done as described 

below directly from the Onsight Connect for Windows application, or it can be centrally administered for enterprise 

installations that use the Librestream Onsight Management Suite (OMS). 

 
Activation is not required if you are connected to the Onsight Account Service. 

If you have questions about whether or not you need to activate the software, please contact your Onsight system 

administrator. 

You must have an active internet connection to activate the software automatically. If your site uses a http proxy 

then you can configure the Onsight proxy settings (see paragraph 10.17, Proxy Settings, on page 96). If you do 

not have an internet connection, contact Librestream Support for assistance with Manual activation. 

 To automatically activate the Onsight Connect software: 

1. Start the Onsight Connect software (see paragraph 4.1, Logging In, on page 33). 

2. Log in with an On Premise username and password. 
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3. The Online Activation dialog box appears. 

 

4. Enter the activation key. 

5. Click Activate. 

6. The Librestream activation server verifies the activation key. 

7. When the activation is complete, click Done. 

 

 
Keep a copy of your activation key in a safe place.  
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4.3.1 Activation/Release Key Information  

For Onsight Connect versions 3.4 and higher, a release key may need to be entered. Release keys are entered 

from the Tools menu. The key used for the update does not expire on an anniversary date and may be used to 

reinstall the software update as many times as necessary (on the same licensed Windows PC).  

 

Release keys are not required if you are connected to the Onsight Account 

Service. 

 To display activation status: 

1. From the Onsight Connect window, select View > Support Information…. 

2. The Support Information window appears with the following information: 

 Status is the current state of the Onsight license. 

 Serial Number. 

 Release Keys are the activation keys you entered if you performed an update. The information provided 

includes Date, Version, and Key number. 

 To enter the release key: 

1. From the Onsight Connect window, select Tools > Enter Release Key. 

2. Enter the release key information. 

3. Click OK to close the window. 
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5 Answering & Initiating Calls 

Before you can answer or initiate a call, you must be logged into Onsight Connect and be able to communicate 

with an Onsight endpoint through a network. 

Onsight Connect can call multiple Onsight Connect or Onsight Devices, or can answer an incoming call from 

Onsight Connect or Onsight Devices. 

 

A conference call consists of more than two call participants. The host of the 

conference call is the first Onsight Connect user who establishes the 

connection with two or more call participants. 

 

When initiating a conference call, it is important for the Onsight Connect 

conference host to have the appropriate network bandwidth and performance 

characteristics since the host’s Onsight Connect application will be responsible 

for mixing the conference audio and restreaming the source video stream to all 

participants. Please contact your Onsight system administrator for the 

appropriate configuration settings and call protocol. 

 

 

In order to participate in a call, all participants must have the same encryption 

setting. The encryption setting of the person initiating the call must be used by 

all other call participants. The Encryption Mode is set in the Edit > 

Preferences > Calls screen. See paragraph 10.12, Security, on page 90. 

 

The maximum number of connections for a conference call is set in the Edit > 

Preferences > Calls screen Miscellaneous field Maximum number of 

connections. 

 

Onsight Connect can be configured to automatically answer a call in the Edit > 

Preferences > Calls screen Miscellaneous field Enable Auto Answer. The 

Calling Status must be set to Available or Away for Onsight Connect to 

automatically answer the incoming call. 

5.1 Answering an Incoming Call 

When a call comes in from an Onsight endpoint, you will hear the ring you have configured for incoming calls. 

If your Calling Status is set to Available or Away, an incoming call makes an Incoming Call window appear in 

the middle of your screen, as shown below. 

 

 Options for answering a call: 

1. To answer the call and start the session, click Accept. If Enable Auto Answer has been set, and your 

Calling Status is set to Available or Away, Onsight Connect will automatically answer the call after the 

number of seconds that were set in the Edit > Preferences > Calls screen Miscellaneous field Enable Auto 

Answer. 

2. To refuse the call, click Decline. 
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If your Calling Status is set to Do Not Disturb, incoming calls cause the 

Onsight Connect icon  in the Windows system tray to flash briefly. You can 

click the icon to answer the call, or disregard it. 

3. To block all incoming calls, set your Calling Status to Offline: 

Right-click the Onsight Connect icon  in the Windows system tray and select Status > Offline. 

or 

From the Onsight Connect window, select Calling > Status > Offline. 

or 

Click the Set the calling status icon in the toolbar and select Offline. 

 
If Offline, you can still make outgoing calls. 

5.2 Starting a Call 

 To start a call from Onsight Connect: 

1. Select a name on the Contacts tab.  

 

Onsight Connect contacts in the Contacts list have a computer icon in front of 

their name. The Onsight Devices have a camera icon associated with their 

name. Third party devices have a monitor icon in front of their name. 

 

 

 

 

 

You may also select the name of a contact from a previous call in the Call History tab. If the desired name 

does not appear in either the Contacts or Call History tabs, it means that the user has not been added to the 

Contacts tab. Contact your Onsight system administrator. 

Call icon 

Highlight a name and double-click or 

click the Call icon 
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2. Double-click the name or previous call, or click Call the selected contact  in the toolbar. You will hear the 

outgoing “rings” or a busy signal just as you would on a conventional phone. 

3. When the user on the other end answers the call: 

 a Current Call tab opens in the Thumbnails panel, as shown below, 

 the Contacts tab switches to the Call Participants tab, and 

 you can now communicate through audio, video, or images 

 

 

5.3 Ending a Call 

 To end a call: 

1. Click End the current call 
 
located on the toolbar. 

or 

Select Calling > Hang Up from the menu. 

or 

Click End the current call 
 
located in the right corner of the Call Control bar. 

 

If the conference host ends the call then all call participants will be 

disconnected. 

 To disconnect a call participant: 

1. Click Disconnect  located next to the call participant in the Call Participants tab. 

Current Call tab 
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6 How to Use the Call Features 

When the Onsight Connect window first opens, video does not appear, unless you have selected the option to 

start streaming as soon as the call begins, or if you call into a conference that already has streaming video. See 

paragraph 10.6, Video Configuration, on page 83. 

 

If Image Sharing Mode was selected prior to making the call, then video is 

disabled. See paragraph 2.3.5, Calling Menu, on page 15. 

See paragraph 2.5, Viewing Area, on page 23 for more information on the parts of this window. 

 

6.1 Onsight Connect – Sharing 

Onsight Connect v6.0 provides a new way to share video between Onsight Connect enabled devices. Onsight 

Connect users who are operating an iPhone, iPad or Onsight Device can now share their live video with other 

users. Previously, only an Onsight Device user could share live video with an Onsight PC desktop user.  

 

Onsight Connect v6.0, users simply press the Share button  from their Onsight Device, iPhone or iPad to 

stream their live video to the other Onsight participants. When pressed, the Share  button for that user glows 

and the video automatically displays for the other participants. If another user’s video stream was already being 

shared, that initial video stream will automatically stop and the new video stream will display for all participants.  

 

The Share  button also initiates the sharing of still images and video recordings from an iPhone, iPad, PC or 

Onsight Device. When any Onsight user shares a still image or recording, the participants will see a blue outline 

around the visual to identify it as a recording or still image. 

 

An Onsight user can stop sharing their live video, image or recording at any time simply by pressing their Share 

 button again. The button will stop glowing and return to its unshared state. 

 

 

6.2 Controlling Remote Endpoints 

An Onsight user can remotely control which Onsight Connect enabled device shares their live video through the 

Call Participants Panel. In the Call Participants Panel, any user can press the Share  button of another 

participant to stream live video from an iPhone, iPad or Onsight Device. Note: Live video streaming from a 

Windows PC is not supported in version 6.X or lower. 

 

 

 

Onsight Mobile devices such as the Onsight 2500R can initiate the sharing of 

their video stream by pressing the green share button on top of the device.. 

 

 

6.3 Call Status 

 To view caller and call time information during a call: 

1. Make a call (see paragraph 5.2, Starting a Call, on page 38). 

2. The Onsight Connect window defaults to the Call Participants tab. 
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3. The tab shows the following information for each call participant: 

 Name of the call participant. 

 Call participant status, i.e. Local, Local – Conference Host (if hosting a conference), Connected, or 

Connected – Conference Host (this will be shown on the other Onsight Connect Call Participants tab). 

 Duration the participant has been in the call. 

 Telestration Color  – when clicked, brings up a color palette to change the telestration color. Any 

Onsight endpoint (Onsight Connect or device) can change the telestration color of any other Onsight 

endpoint. 

 Media Stream Source  – any Onsight endpoint (Onsight Connect or device) can be the Media Stream 

Source for recordings. By default, the Media Stream Source is the active Onsight Device in the 

conference and the only device able to stream live video. If any Onsight endpoint wants to play/stream a 

recording then that endpoint becomes the Media Stream Source. 

 Endpoint Type – each Onsight Connect connected to the Conference Host is designated by an 

endpoint icon . The active Onsight Device that can provide live streaming is designated by endpoint 

icon . Any additional Onsight Devices are designated by endpoint icon , as they cannot stream or 

receive live video, but they can share images, recordings, and join the conversation. The first Onsight 

Device to join a conference becomes the active Onsight Device for live streaming. 

 Share  - Indicates that the Onsight endpoint is capable of streaming video. Pressing  will start the 

video stream from the Onsight endpoint. 

 Play  and Pause  – The Conference Host may control the video stream to an endpoint, Pause the 

stream to stop sending the conference video to the participant and play to resume. This can be useful if 

they have low bandwidth conditions. These buttons are only visible in a conference with three or more 

participants. 
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 Disconnect  – the Conference Host can disconnect anyone from the conference. The other 

participants can only disconnect themselves from the conference. The entire conference call can be 

ended by the conference host by clicking  next to the conference host name. 

 Image Sharing Mode  (if applicable) – if Image Sharing Mode has been selected instead of Video 

Mode,  will appear next to the participant’s name. Since video is disabled in Image Sharing Mode, the 

Media Stream Source icon  will not appear. 

 

 

Hover your cursor over a label or icon to view a temporary pop-up that 

provides either the associated function or information. 

 

For example, hovering the cursor over the name of the call participant provides 

Address, Participant ID, Voice Codec, Video Codec, Subject Audio Codec, and 

Call Bandwidth, as applicable. 

 

6.3.1 Call Continuity 

Onsight Connect supports Call Continuity to seamlessly allow cell phone calls while Onsight video collaboration 
sessions are in progress. This feature is especially important for call center applications where a cell phone call 
can escalate to Onsight video as part of a streamlined workflow. A user can now accept an Onsight call while 
maintaining their existing cell or VoIP audio connection. Onscreen messages notify the user of changes in their 
audio status.  

 

 

 

Indicates the Onsight endpoint is 

not sending Audio during the call. 
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6.4 Starting and Stopping Live Video Streaming 

The video controls are in the Playback Control bar and Call Control bar beneath the video area of the window. 

The controls change depending on the state of the window. If video is not streaming, the video area appears dark. 

 

 To start and stop video streaming: 

1. To start streaming, go to the Call Participants Panel; click  (Start receiving video). 

2. To pause streaming, click  (Pause the received video). 

3. To stop streaming, click  (Stop receiving video). 

 

Any Onsight Connect user, as well as the Onsight Device that is the media 

stream source, can control the live video stream. 

6.5 Stream Status 

The Stream Status bar displays the video bit rate.  

 

If Onsight Connect detects any network problems, it displays the current video 

bit rate in red. 
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 Stream Status bar Video bit rate 

 

Onsight Connect also displays network stream statistics for each call participant in the Connection Status 

window. 

 To open the Connection Status window: 

1. Double-click on the Video bit rate in the Stream Status bar. 

or 

Select View > Connection Status… from the Onsight Connect window menu. 

or 

Click on the Toolbar icon . 

2. The Connection Status window appears with the streaming data. 
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3. Click on the All Stream Bit Rates tab to show each call participant’s stream bit rates. 

 

4. Click on the “+” icon next to the call participant to view additional stream data. 
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6.6 Recording a Call 

Onsight Connect can provide a complete record of a call, including two-way voice, video, subject audio, images 

and telestration. Calls can also be recorded without an active video stream (i.e. audio only). 

The recording controls are in the Playback Control bar beneath the video area of the window. The controls 

change depending on the state of the window. 

6.6.1 Recording Two-Way Voice Only 

If video is not required when recording a call, Onsight Connect can record just the conversation (two-way voice). 

 

You can record two-way voice in Video Mode or Image Sharing Mode but in 

order to playback the recording, you must be in Video Mode if you are a call. 

 To start recording two-way voice (no video or subject audio): 

1. If streaming, stop the video stream by clicking  (Stop receiving video). 

2. Click  (Start recording the call). 

3. Onsight Connect displays the recording time (next to ) as it records the conversation. 

 To stop recording: 

1. Click  (Stop recording the call). 

 

To play the recording, see paragraph 6.7, Playing a Video Recording Locally, 

on page 47 or paragraph 6.8, Streaming a Video Recording to an Onsight 

Endpoint, on page 48. 

6.6.2 Recording a Video 

A video recording can include two-way voice, video, subject audio, images and telestration. 

 To start recording a video: 

1. Start streaming by clicking  (Start receiving video). 

2. Click  (Start recording the call). 

3. Onsight Connect displays the recording time (next to ) as it records the video. 

 To stop recording: 

1. Click  (Stop recording the call). 

 

To play the recording, see paragraph 6.7, Playing a Video Recording Locally, 

on page 47 or paragraph 6.8, Streaming a Video Recording to an Onsight 

Endpoint, on page 48. 
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6.7 Playing a Video Recording Locally 

Onsight Connect displays video recordings in the Viewing area. The video can be played locally, or it can be 

streamed to other Onsight endpoints (i.e. Onsight Connect and Onsight Device). For instructions on streaming the 

video see paragraph 6.8, Streaming a Video Recording to an Onsight Endpoint, on page 48. 

If the video has telestration, you can show or hide the telestration when playing the video. You can also 

temporarily erase the telestration while playing the video. See paragraph 6.14, Telestration Colors and Controls, 

on page 55. 

Note that a recording can be two-way voice only (no video). See paragraph 6.6.1, Recording Two-Way Voice 

Only, on page 46. 

 To play a recording (without streaming it to an Onsight endpoint): 

1. If a call is active, end it (see paragraph 5.3, Ending a Call, on page 39). 

 

If the conference host ends the call then all call participants will be 

disconnected. 

2. From the Controls panel, select a call from the File System tab that has a recording. 

 
You can also select a call from the Call History tab. 

3. The recordings appear in the Thumbnails panel. 

4. Click a thumbnail to select the recording. 

5. Right-click on the thumbnail and select Play Recording. 

6. Onsight Connect plays the video. Note that there is now a Playback tab for the selected recording just below 

the Toolbar (icons). 

  

 To pause the video, click . 
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 To start playing the video again, click . 

 To stop the video, click . 

7. To close this video, click  (Exit playback mode) or open another video file. 

6.8 Streaming a Video Recording to an Onsight Endpoint 

You can stream video recordings from Onsight Connect to an Onsight Device or to multiple Onsight Connect or 

Onsight Devices if in a conference call. 

If the video has telestration, you can show or hide the telestration when playing the video. You can also 

temporarily erase the telestration while playing the video. See paragraph 6.14, Telestration Colors and Controls, 

on page 55. 

Note that a recording can be two-way voice only (no video). See paragraph 6.6.1, Recording Two-Way Voice 

Only, on page 46. 

 To play a recording and stream it to an Onsight endpoint: 

1. If you are currently streaming live video, click  to stop streaming. 

2. From the Controls panel, select a call from the File System tab that has a recording. 

 
You can also select a call from the Call History tab. 

3. The recordings appear in the Thumbnails panel. 

4. Click a thumbnail to select the recording. 

5. Right-click on the thumbnail and select Play Recording. 

6. Click  (Start playback of the recording). 

7. Onsight Connect plays the video and streams it to the Onsight endpoint(s). Note that there is now a Live 

Playback tab for the selected recording just below the Toolbar (icons). 
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 To pause playback, click . 

 To resume playback, click . 

 To stop playback, click . 

8. To end playback mode, click  (Exit playback mode) or open another video recording. 

6.9 Recording and Playing a Video Annotation 

After you record a video, you can add a voice annotation to it from the Thumbnails tab of the Onsight Connect 

window.  

 

Open the Properties panel to view the Recording Properties for the video 

recording selected in the Thumbnails tab. The Has Annotation field will 

identify if the recording has a voice annotation. 

 To record a voice annotation for a video: 

1. If a call is active, end it (see paragraph 5.3, Ending a Call, on page 39). 

 

If the conference host ends the call then all call participants will be 

disconnected. 

2. Right-click on a recording in the Thumbnails tab and then select Voice Annotation > Record…. 

 

3. The Annotation dialog box opens and begins recording your voice annotation. 

 

4. Click Stop when you are finished recording. 

5. At this point, there are 3 options: 

 You can start recording again. 

Note that this will overwrite the previously recorded voice annotation. 

 You can play the recorded voice annotation. 

 You can close the voice annotation by clicking on . 
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 To play a voice annotation: 

1. Right-click on a recording (that has a voice annotation) in the Thumbnails tab and then select Voice 

Annotation > Play…. 

 

2. The Annotation dialog box opens and begins playing your voice annotation. 

 

3. At this point, there are 4 options: 

 You can stop the playback of the voice annotation by clicking Stop. 

 

If you click Play again after stopping the voice annotation, the voice annotation 

starts from the beginning. 

 After clicking Stop, you can begin recording again by clicking Record. 

 
This will overwrite the previously recorded voice annotation. 

 You can close the voice annotation by clicking on . 

 You can wait until the playback is complete; the Annotation window will remain open. 
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 To delete a voice annotation: 

1. Right-click on a recording (that has a voice annotation) in the Thumbnails tab and then select Voice 

Annotation > Delete…. 

6.10 Recorded File Playback Properties 

See your Onsight system administrator for more information on the different properties provided. 

 To view information about a recording (playback properties): 

1. Select the recording in the Thumbnails tab: 

Right-click and select Track Properties. 

or 

Select View > Playback Properties… from the menu or click  on the Toolbar. 

2. The Playback Properties window provides track information for video and audio, as well as the ability to 

mute Subject Audio and/or Voice Audio (if in a call). The Enabled column is only visible during playback of a 

recording. 

 

3. Click OK to close the window. 

6.11 Audio Control 

The volume controls are accessed from the Call Control bar by clicking . 

You must be in a call or playing a recording for the volume control to be active. 

 

6.11.1 Volume and Gain Control 

Use the sliders and check boxes to adjust the volume for speakers and the gain of the voice microphone. 

Note that on some computers, the microphone gain will be adjusted automatically to an optimal level. If this is 

enabled, manual adjustments will be overridden. Consult your computer’s manual or audio driver release notes 

for information on enabling or overriding this feature (known as Automatic Gain Control or AGC). 
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6.11.2 Mute Control 

The Onsight Device provides two audio channels – one for voice communication and one for subject audio. The 

voice channel is processed to minimize echo and noise, and is intended to capture the operator’s voice. The 

subject audio channel is intended to capture the unprocessed sound coming from the subject viewed by the 

Onsight Device. Subject Audio is only active as long as a video stream is present. The subject audio channel is 

time-synchronized with the video streamed by the Onsight Device. 

Use the Mute Voice and Mute Subject Audio check boxes to select which audio channel from the Onsight 

Device you are hearing. 

Use the Mute check boxes to mute speaker or microphone volume (or both). 

6.12 Audio/Video Settings from the Controls Panel 

The audio and video stream settings are accessed from the Controls panel by selecting the Audio/Video 

Settings tab. This tab displays the audio and video settings currently in use. You must be in a call or playing a 

video recording to access this tab. 

 

To change the video and audio settings, select a preset option from the Configuration drop-down list.  

 

Only configurations which are compatible with the connected Onsight Device 

are listed. Some 3
rd

 party devices may not support all listed configurations. 
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There are three preset configurations: Low, Medium, and High Bandwidth. The fourth option is From Onsight 

Mobile which allows the connected device to dictate the current video settings. In addition, the Configuration 

drop-down list includes any additional custom media configurations that have been created. See paragraph 11.1.2 

on page 97 for information on adding and modifying media configurations. 

When playing a recording, the Configuration field states From Playback. 
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6.13 Onsight Mobile Focus, Zoom, and Illumination Control 

The focus, zoom, and illumination settings are accessed from the Controls panel by selecting the Onsight 

Mobile Control tab. You must be in a call but changes can be made with or without an active stream. 

 

Use this tab to control Focus, Zoom, and Illumination settings on the Onsight Device that you are currently in a 

call session with. Note that the Onsight Device can also control these features. 

 

In a conference call, any Onsight Connect call participant can control the 

Onsight Device that is the video source. 

6.13.1 Focus 

To focus automatically, select Auto Focus. To focus manually, clear Auto Focus and adjust the focus with the 

slider. You can also click on  to move the focus nearer to the subject, or  to move the focus away from the 

subject. 

 

To fine adjust the focus level, select the slider with your mouse and then use 

the left and right arrow keys on your keyboard. 

6.13.2 Zoom 

Use the slider to adjust the optical zoom level or click  and  on either side of the slider to select the minimum 

or maximum zoom. If you want to stop zooming before the minimum or maximum level is reached, click  or  

again (as applicable), while the slider is still moving. 

 

To fine adjust the zoom level, select the slider with your mouse and then use 

the left and right arrow keys on your keyboard. 
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6.13.3 Illumination (front light on Onsight Device) 

Click Illumination  to toggle the front light on or off. Use the slider to adjust the illumination level. 

  – Illumination is off 

  – Illumination is on 

  – Macro illumination (Onsight 2xxx device series) 

 

 

To fine adjust the illumination level, select the slider with your mouse and then 

use the left and right arrow keys on your keyboard. 

 

 

The Onsight 1000 device does not have illumination level adjustment. 

Illumination is either on or off. 

6.14 Telestration Colors and Controls 

Telestration allows you to draw on the screen to illustrate a point or highlight an object. Onsight Connect and the 

Onsight Device can telestrate on the video being streamed or an image being shared. Live and recorded 

telestration appears in different colors to make it easier to identify who drew them. 

 

Recorded telestration colors are embedded in the recording but you can 

temporarily erase telestration when playing back the recording. It does not 

permanently erase the telestration that exists in the video. 

 

Any call participant can change the color of another call participant. The color 

change is only valid for the duration of the call. 

6.14.1 Telestration Colors 

Telestration colors can be changed from three different locations: 

 Call Participants tab 

 Onsight Mobile Control tab 

 Edit > Preferences > Telestration tab 

 To change a telestration color from the Call Participants tab: 

1. Click on the Call Participants tab to show the participants in the call. 

 

2. A call participant color can be changed by clicking on the color. 

 

The call participant color is the color that is used for live telestration. 
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3. A Colors palette will appear. 

4. Click on the new color to close the Colors palette and implement the color change. 

 

This color change is not permanent. Use the Edit > Preferences > 

Telestration tab if you want to make a permanent color change. See 

paragraph 10.13, Telestration, on page 91. 

 To change a telestration color from the Onsight Mobile Control tab: 

1. Click on the Onsight Mobile Control tab to show the Telestration area. 

 

The telestration colors are only accessible when telestration is displayed in the 

Viewing area. The Telestration area will remain grayed-out if the video being 

played has no telestration in it, or until telestration starts when playing or 

recording a video. 

2. Live and recorded telestration colors can be changed by clicking on the color in the Telestration area. The 

colors appear in the order of which Onsight endpoint telestrated first. 

 

3. A Colors palette will appear. 

4. Click on the new color to close the Colors palette and implement the color change. 

 

This color change is not permanent unless you select Copy to Default. 

Alternatively, use the Edit > Preferences > Telestration tab if you want to 

make a permanent color change. See paragraph 10.13, Telestration, on page 

91. 

 To change a telestration color in the Edit > Preferences > Telestration tab: 

1. Refer to paragraph 10.13, Telestration, on page 91, for detailed instructions on changing the telestration color 

preferences. 

6.14.2 Telestration Controls 

The telestration controls are located in the Call Control bar. The telestration control icons are  Erase 

telestration and  Show or hide telestration. 

 

The telestration controls are only accessible when telestration is displayed in 

the Viewing area. The telestration control icons will remain grayed-out if the 

video being played has no telestration in it, or until telestration starts when 

playing or recording a video. 
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6.14.3 Erase Telestration 

 To erase telestration: 

1. When viewing video that has telestration, click Erase telestration  in the Call Control bar. 

2. Select from the following options: 

 Participant – all call participants that have telestrated will be listed; if you want to erase specific 

participant’s telestration, click on the participant’s name, for example, Paul (1000) 

 Recorded 

 Erase Live Telestration 

 Erase Recorded Telestration 

 Erase All Telestration 

 

Erasing telestration is a temporary effect when playing back a video recording. 

It does not permanently erase the telestration that exists in the video. 

6.14.4 Show or Hide Telestration 

 To show or hide telestration: 

1. When playing video that has telestration, click Show or hide telestration  in the Call Control bar. 

2. Select from the following options: 

 Participant – all call participants that have telestrated will be listed; if you don’t want to see a specific 

participant’s telestration, click on the participant’s name, for example, Paul (1000) 

 Recorded 

 Show Live Telestration 

 Show Recorded Telestration 

 Show All Telestration 

 Hide All Telestration 

 

The other Onsight endpoints will still see the telestration even if Hide All 

Telestration is selected, as this feature is local and user selectable at each 

endpoint. 
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7 Images 

Image (snapshot) thumbnails are shown in the Thumbnails panel. The Thumbnails panel (in conjunction with 

the Call Control bar and Properties panel) allows you to view, share, telestrate, and change snapshot 

properties. An Image tab (located above the Viewing area) opens automatically when you capture a snapshot if 

Display in an image tab has been selected in the General tab of the Edit > Preferences….menu. 

Several controls allow you to: 

 Share a snapshot during a call (see paragraph 7.2, Sharing an Image, on page 63) 

 Add a title, description and keywords 

 Display an image in a new window or tab 

 Rename an image 

 Delete an image 

 Save an image in another location with a new file name 

 Email an image 

 Magnify (up to 500%) or shrink (down to 10%) the image 

 Fit the image to the window, or show at original size by toggling Automatically fit the image within the 

window  

 

You cannot resize the image if  is currently set to Automatically fit the 

image within the window. 

 Add or erase telestration  

 Show or hide telestration  

 To view images in the Thumbnails panel: 

1. From the Controls panel, select a call from the File System tab that has an image. 

 
You can also select a call from the Call History tab. 



Onsight Connect for Windows User Manual Images 

59 

2. The images appear in the Thumbnails panel. 

 

3. Click a thumbnail to display the full image. 

4. The image will appear in the Viewing area. 

 

Thumbnails panel 
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5. Note that there is now an Image tab for the selected image just below the Toolbar (icons). 

 To control images from the Thumbnails panel: 

1. To view, rename, delete, save to a different location, or email a snapshot, right-click the thumbnail and select 

the desired menu option. 

 

 Display In New Tab – displays an image in a new tab just below the Toolbar (icons); this allows multiple 

Image tabs to be open 

 Display In New Image Window – displays the image in a separate resizable image window (you can 

also double-click the thumbnail) 

 Rename Image… – renames the image to a different file name 

 Delete Image… – deletes the image 

 Save Image As… – saves the image to a different location 

 Email Image… – allows the image to be emailed as an attachment by your email program 

 To view or modify image properties: 

1. Select the image in the Thumbnails panel. 

2. Click on the Properties panel. 

3. The Image Properties tab appears showing File Name and Date/Time information as well as the Title, 

Description, and Keywords fields. If you click Show all fields then Software, Resolution, and Author 

information is shown. 

 

4. Enter information into the Title, Description, and Keywords fields as desired. 

 

Entering information into these fields will help when using the search feature in 

the Search tab. 
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 To control image size: 

1. Select the image in the Thumbnails panel. 

2. From the Call Control bar: 

 Magnify the image (up to 500%) by clicking  

 Shrink the image (down to 10%) by clicking  

 Show the image at original size or to fit within the window by toggling  

 You cannot resize the image if  is currently set to Automatically fit the image within the window  

 To control image telestration: 

1. Make a call. 

2. Select the image in the Thumbnails panel. 

3. Right-click and select Share Image or click on the Share this image with the camera icon . 

4. From the Call Control bar: 

 Erase participant, erase all live, erase all recorded, or erase all telestration by clicking  

 Show or hide participant, show or hide live, show or hide recorded, show all, or hide all by clicking  

7.1 Capturing and Saving Snapshots 

You can capture a snapshot two ways: by selecting Live Snapshot 
 
or Share Live Snapshot  from the Call 

Control bar. 

You can also take a snapshot from the current recording and use it as the recording’s thumbnail by selecting 

Thumbnail Snapshot . 

When you capture a snapshot, Onsight Connect creates a session folder in which it saves these files. The 

location of the folder is selected from the Onsight Connect window in Edit > Preferences… > General in the 

Media Path field. 

e.g. C:\Documents and Settings\All Users\Documents\Onsight Connect 

 

The name of the folder is based on the date, time, and user name using the convention: 

yymmdd_hhmmss_Onsight Connect user 

where: 

 yymmdd is the date of the session 

 hhmmss is the time that the session started 

 Onsight Connect user is the user name that is logged into Onsight Connect 

e.g. 090910_132520_TheAdministrator 

 

The snapshot file name is based on media type, a serial number, and the source. File names use the convention: 

media_serial#_source_.extension 

where: 

 media is IMG for a snapshot 

 serial# is a sequential number assigned by the source device 

 source is D for Onsight Device, and A for Onsight Connect 

 extension is .jpg for a snapshot 

e.g. IMG_00003_D.jpg 
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 To take a snapshot: 

1. Ensure that streaming is on (see paragraph 6.4, Starting and Stopping Live Video Streaming, on page 43). 

2. Click Live Snapshot  or Share Live Snapshot  in the Call Control bar. If Live Snapshot  is 

selected, the image is not shared until the Share this image with the camera icon  is selected in the 

Playback Control bar. If Share Live Snapshot  is selected then the image is automatically shared. 

 

If there are telestration lines, they will be captured as part 

of the image. If you need to save an image without 

telestration lines, click  in the Call Control bar before 

capturing the snapshot and select the telestration to be 

erased. 

 
 

3. If the Show the properties preference is set in the When Taking Snapshots (Edit > Preferences…. > 

General) area, the Properties panel Image Properties tab will appear for editing the properties of the image 

(see paragraph 10.8, Image Display Options, on page 85).  

 

4. Enter information into the Title, Description, and Keywords fields as desired. 

5. The snapshot is automatically saved to the session folder.  
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7.2 Sharing an Image 

During a call you can share snapshots taken during the current call or previously saved on your computer. You 

can also telestrate while sharing a snapshot. 

 To share snapshots: 

1. From the Controls panel, select a call from the File System tab that has an image. The Thumbnails panel 

displays the snapshots as thumbnails. 

2. Click on the thumbnail that you want to share, and either click on the Share icon , or right-click on the 

thumbnail and select Share Image. 

 

3. Onsight Connect sends the image to all call participants. Each Onsight endpoint saves a copy in its session 

folder. 

Note that “Image is shared” appears in the Playback Control bar. 

 

When you share a snapshot while recording a session, the snapshot is saved 

as part of the recording. 

 To stop sharing: 

1. Click Stop sharing this image  icon, or right-click on the thumbnail and select Stop Sharing Image. 
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8 Recordings 

Recording thumbnails are shown in the Thumbnails panel. 

The Thumbnails panel (in conjunction with the Call Control bar and Properties panel) allows you to view, share, 

telestrate, and annotate recordings. A Live Playback tab (located above the Viewing area) opens automatically 

when you play a recording. 

Several controls allow you to: 

 Play a recording 

 Add a title, description or keywords 

 Create a voice annotation 

 View track properties 

 Rename a recording 

 Delete a recording 

 Save a recording in another location with a new file name as a standard file or a QuickTime Movie file 

 Email a recording 

 Magnify (up to 500%) or shrink (down to 10%) the video image 

 Fit the video image to the window, or show at original size by toggling Automatically fit the video within the 

window  

 

You cannot resize the image if  is currently set to Automatically fit the 

video within the window. 

 Add or erase telestration  

 Show or hide telestration  

 To view recordings in the Thumbnails panel: 

1. From the Controls panel, select a call from the File System tab that has a recording. 

 
You can also select a call from the Call History tab. 
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2. The recordings appear in the Thumbnails panel. 

 

3. Click a thumbnail to select the recording. 

4. The video image will not appear in the Viewing area until the recording is played. 

5. Note that there is now a Live Playback tab for the selected recording just below the Toolbar (icons). 

 To control recordings from the Thumbnails panel: 

1. To view, annotate, rename, delete, save, or email a recording, right-click the thumbnail and select the desired 

menu option. 

 

 Share Recording – plays the selected recording; note that a recording can be two-way voice only i.e. no 

video (see paragraph 6.7, Playing a Video Recording Locally, on page 47 and paragraph 6.8, Streaming 

a Video Recording to an Onsight Endpoint, on page 48) 

 Track Properties – displays the Playback Properties window (see paragraph 6.10, Recorded File 

Playback Properties, on page 51) 

 Voice Annotation  – record, play, or delete a voice annotation (see paragraph 6.9, Recording and 

Playing a Video Annotation, on page 49) 

 Rename Recording… – renames the recording to a different file name 

Properties panel 

Playback Control 
bar 
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 Delete Recording… – deletes the recording (if you want to delete the recording just played, you must 

exit playback first) 

 Save Recording As… – saves the recording as a standard recording file or a QuickTime Movie file (see 

paragraph 8.1, Saving a Video Recording, on page 66) 

 Email Recording… – allows the recording to be emailed as an attachment by your email program 

 To view or edit recording (or local playback) properties: 

1. Select the recording in the Thumbnails panel. 

2. Click on the Properties panel. 

3. The Recording Properties tab (or Local Playback Properties tab) appears showing File Name, Start 

Date/Time, and Duration information as well as the Title, Description, and Keywords fields. If you click 

Show all fields then Software, Has Annotation, and Author information is shown. 

 

4. Enter information into the Title, Description, and Keywords fields as desired. You can also modify the File 

Name and Author information. 

8.1 Saving a Video Recording 

Video recordings are automatically saved to a file with an .lmc file extension. 

When you record a video, Onsight Connect creates a session folder in which it saves these files. The location of 

the folder is selected from the Onsight Connect window in Edit > Preferences… > General in the Media Path 

area. 

e.g. C:\Documents and Settings\All Users\Documents\Onsight Connect 

 

The name of the session folder is based on the date, time, and user name using the convention: 

yymmdd_hhmmss_Onsight Connect user 

where: 

 yymmdd is the date of the session 

 hhmmss is the time that the session started 

 Onsight Connect user is the user name that is logged into Onsight Connect 

e.g. 090910_132520_TheAdministrator 

 

The recording file name is based on media type, a serial number, and the source. File names use the convention: 

media_serial#_source.extension 

where: 

 media is REC for a recording 
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 serial# is a sequential number assigned by the source device 

 source is A for Onsight Connect 

 extension is .lmc for recordings 

e.g. REC_00038_A.lmc 

8.1.1 Saving a Video Recording for Playback in QuickTime 

You can also save a version of the recording with a .mov extension that will be recognized by the Apple 

QuickTime Player. 

 

Recordings created with earlier versions of Onsight Connect (before version 3) 

were not compatible with QuickTime, but recordings made with version 3 and 

higher are playable with QuickTime without converting to QuickTime format. 

For recordings made prior to version 3 of Onsight Connect, use the procedure 

below to convert them to QuickTime format. 

 

When playing a recording in QuickTime, telestration is not displayed and voice 

annotations are not available. 

 To save a recording with the QuickTime file extension (.mov): 

1. From the Thumbnails tab, right-click on the recording you want to save and select Save Recording As…. 

 

2. The Save As window appears. 

 

3. Browse to the folder in which you want to save the QuickTime file. 

4. In the File name field, enter a new name for the file, if desired. 

5. From the Save as type list, select Quick Time Movie File. 

6. Click Save. 
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9 Administrative Tasks 

 

When using On Premise, any changes that are made to your profile (including 

password changes), users, and contacts only apply to the computer on 

which you are making the changes on. They are not reflected on other 

computers or Onsight Devices. The changes will not be available when using 

Onsight Account Service. 

 

When using the Onsight Account Service, any changes that are made to your 

contacts, password, and SIP settings will be available on any Onsight 

endpoint which is connected to the Onsight Account Service with your 

username. The changes will not be available when using On Premise. 

 

If there are changes that need to be implemented on other Onsight Connect 

computers or Onsight Devices, contact your Onsight system administrator. The 

Onsight system administrator can create user and contacts lists that can be 

distributed to multiple Onsight Connect PCs and Onsight Devices using 

Onsight Management Suite. 

9.1 Changing your Password 

 To change your password: 

1. From the Onsight Connect window either: 

Click the Change Password icon  on the toolbar. 

or 

Select Edit > Change Password…. 

or 

Press Ctrl+H. 

2. The Change Password window appears. 

 

3. Enter your password information into the Old Password, New Password, and Confirm Password fields. 

4. Select OK to save the changes. 
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9.2 Setting Up a New User  

 

Only available when using On Premise. 

 

You must have Administrator privileges to be able to add, modify, or delete any 

user information. 

 To set up a new user: 

1. Log in as an administrator. 

2. From the Onsight Connect window, display the Users tab. 

 

3. This tab only appears if you are logged in as administrator. It displays a list of users who have been set up to 

use the system. 

4. To create a new user profile: 

Click the Create a new user icon  on the toolbar. 

or 

Select Edit > New….from the menu. 

or 

Right-click on any user and select New…. 

or 

Press Ctrl+N. 
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5. The New User window appears. 

 

6. At the Identification tab, fill in the fields necessary for defining the user: 

 

 

User Name Enter the name by which the user will be known on the system. The user will 

enter this name during login. 

Password Enter the user’s Onsight password. Users can change their own passwords 

once they log in. The default minimum password length is 6 characters. 

First Name Enter the user’s first name. 

Last Name Enter the user’s surname. 

Administrator If the user will need administrative access, click this check box. If not, leave it 

blank. Only administrators can set up new users and some configuration 

settings can only be changed by an administrator. 

URI This is an IP address or a Uniform Resource Identifier that has been assigned 

for the user on a SIP Registrar. An Onsight endpoint can initiate a call to the 

Onsight Connect user using this URI. 

The form of the URI can be <IP address>, <text>@<IP address>, or 

<SIPserver account>@<SIP domain>. The <IP address> can be in dotted 

decimal notation or a resolvable DNS name. 

7. In the SIP Server tab, enter the SIP server information necessary for registration. These fields are only 

required if you’re using a SIP server. If you are not using SIP server, do not enable SIP registration. If you are 



Onsight Connect for Windows User Manual Administrative Tasks 

71 

using Onsight Connect Account Manager these fields are filled in automatically. Consult your Onsight system 

administrator for assistance with entering addresses. The fields available on the SIP Server tab are: 

 

Power User 

Enable SIP 

Registration 

Check Power User to edit the SIP Account information. 

Check to enable registration with a SIP server. 

Server 

Address 

URI 

Enter the IP address or DNS name of the SIP server on which this user has an 

account. 

Enter your personal SIP Address (URI) e.g. brian@onsight.sip.librestream.com 

Auth Name Enter the user name for this user, as it has been defined on the SIP server. 

Auth 

Password 

Enter the password for SIP server authentication. This is different than the 

user’s Onsight Connect login password. 

8. If you are required to use a Public Server and a Private Server enter the SIP Account information for both. 

9. Click OK to save the user’s profile. 

9.3 Adding a New Contact 

All users may add and modify their Personal contacts. However, only administrators using On Premise may 

create Shared contacts. If you are connected to the Onsight Account Service, you can add contacts from the 

Global Contacts database. 

 To add a new contact manually: 

1. From the Onsight Connect window, display the Contacts tab and either: 

Click the Create a new contact icon  on the toolbar. 

or 

Select Edit > New… from the menu. 

or 

Right-click on any contact and select New…. 

or 

Press Ctrl+N. 

2. The New Contact window appears. 



Onsight Connect for Windows User Manual Administrative Tasks 

72 

 

3. Add the contact information that will allow you to call this user. 

 

Name This is the contact’s display name. It will be listed in the Contacts list and 

appear in the Onsight Connect window during a call. 

Address Enter the URI for the contact. This is an IP address or a Uniform Resource 

Identifier that has been assigned for the contact on a SIP Registrar. An 

Onsight endpoint can initiate a call to the Onsight Connect user using this URI. 

The form of the URI can be <IP address>, <text>@<IP address>, or 

<SIPserver account>@<SIP domain>. The <IP address> can be in dotted 

decimal notation or a resolvable DNS name. 

Type Select Onsight Connect, Onsight Device, or 3rd Party Device from the 

drop-down list. The Type field identifies the type of contact that is being 

entered. Onsight Devices are identified as Onsight Device, Onsight Connect 

users are identified as Onsight Connect, and SIP capable devices are 

identified as 3rd Party Device. 

Group Administrators can select Shared to have the contact appear to all users. 

Personal contacts are only visible to the user who created the contact. 

4. Click OK to save the contact’s profile. 

5. The new contact will now appear in the Contacts tab. 

 To add a new contact from the Global Contacts database: 

 
You must be connected to the Onsight Account Service. 

1. From the Onsight Connect window: 

Click the Search the global contacts database icon  on the toolbar. 

or 

Select Edit > Global Contacts… from the menu. 

or 

Right-click on any contact and select Global Contacts…. 

or 

Press Ctrl+G. 

2. The Global Contacts window appears. 
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3. Use the Global Contacts List and Search function to display the names of the contacts. 

4. Select one or more names and then click Add to Contacts to add these names to your Contacts tab. 

5. Click Close to exit. 

9.4 Modifying Existing User Information 

 

Only available when using On Premise. 

 

 To modify an existing user: 

1. Log in as an administrator. 

2. From the Onsight Connect window, display the Users tab, highlight the name and either: 

Click the Modify the selected user icon  on the toolbar. 

or 

Select Edit > Modify….from the menu. 

or 

Right-click on the user and select Modify…. 

or 

Press Ctrl+M. 

3. The Modify User window appears. 
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4. Make any necessary changes. 

5. Click OK to save the changes. 

 

Any user with administrative privileges can change the password of any other 

user, except the user ‘admin’. You must be logged in as ‘admin’ to change that 

password. 

9.5 Modifying Existing Contacts 

The list of Personal contacts only shows up for the user who added them. You can modify a Personal contact 

only if you added it using New (not if it was added form Global Contacts),   

 

 

For On Premise only: 

Only administrators will see the Group field in the Modify Contact window. 

Only administrators can modify Contacts from the Shared group. 

 To modify an existing contact: 

1. From the Onsight Connect window, display the Contacts tab, highlight the name and either: 

Click the Modify the selected contact icon  on the toolbar. 

or 

Select Edit > Modify….from the menu. 

or 

Right-click on the contact and select Modify…. 

or 

Press Ctrl+M. 

2. The Modify Contact window appears. 
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3. Enter the information into the Name and Address fields. 

4. Select the appropriate type and group from the Type and Group fields. 

5. Click OK to save the information. 

9.6 Checking your own User Information (Personal Profile) 

Non-administrator users cannot see the Users tab and therefore cannot change any other user’s information. 

However they can view and change their own user information. 

 To change your user information: 

1. From the Onsight Connect window either: 

Click the Modify your personal profile icon  on the toolbar. 

or 

Select Edit > My Profile….from the menu. 

or 

Press Ctrl+R. 

2. The My Profile window appears and shows the information for the current user. 

 

 

3. Make any necessary changes. 
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4. Click OK to save the changes. 

9.7 Invite a Guest 

You can invite a guest to download and use Onsight Connect on their own PC for a specified number of days. 

The guest will receive an email or SMS message which provides instructions on how to download and install the 

Onsight Connect client software. 

 
You must be connected to the Onsight Account Service to use Guest Invites. 

 
The Onsight SMS service is required for SMS messaging (optional). 

 To invite a guest: 

1. From the Onsight Connect window: 

Click the Invite a Guest icon  on the toolbar. 

or 

Select Edit > Invite Guest… from the menu. 

or 

Right-click on any contact and select Invite Guest…. 

or 

Press Ctrl+I. 

2. The Invite Guest window appears. 

 

3. Enter the Name of the Guest and then select the method, Email or SMS.  

 

4. Enter the required information (Email address or Phone number) and a message if desired. Select the 

number of days the guest can use Onsight Connect. 

 

 

When using SMS enter the Area Code and Phone Number. If calling outside 

your Country include the Country Code. 

 

Click Send Invitation. The guest will be emailed instructions on how to download and install the Onsight Connect 

client software.  

5. The guest is automatically added to your Contacts tab. 
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10 Configuring Application Preferences 

Use the Preferences window to customize Onsight Connect for your environment. 

 

You may not be able to change some of the configuration items in this section. 

Users with administrative privileges have the capability to make configuration 

changes that other users may not be able to. This access control feature is 

known as Configuration Access Control and is determined by your Onsight 

system administrator. 

10.1 Starting Onsight Connect Automatically 

 To set Onsight Connect to start automatically when Windows starts up: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears at the General tab. 

 

3. Click to place a check mark in the Run at Windows startup? check box. 

 

Unless you also set up the Auto Login information, you will still be prompted 

for a User Name and Password. 

4. Click OK to save the changes. 
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10.2 Auto Login 

 To automatically log in as a specific user when Onsight Connect starts: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears at the General tab. 

 

 

3. In the Auto Login area, select None or Local from the drop-down list for the Service field. 

 None is the default, and it means that users will be prompted 

to log in. Use this option if more than one user uses this 

computer. 

 Local means that you will choose one of the local users to 

be automatically logged in. Use this option if the computer is 

intended for only one user. When you select Local, the User 

Name and Password fields become active. Enter the user 

name and password that apply to the user who will use this 

computer. 

4. Click OK to save the changes. 
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10.3 Auto Answer 

You can set Onsight Connect to auto answer a call. The Calling Status must be set to Available or Away for 

Onsight Connect to automatically answer the incoming call. 

 To enable auto answer: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Calls tab. 

 

3. Select Enable Auto Answer and set the length of the delay (in seconds) before Onsight Connect 

automatically answers the incoming call. 

4. Click OK to save the changes. 
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10.4 Setting the Maximum Number of Connections 

When a multi-participant call is being established by Onsight Connect (the conference host), this parameter 

determines the maximum number of participants that can join the call. For a Maximum number of connections 

setting of 1, only one contact can be called. For a Maximum number of connections setting of 2, up to two 

contacts can join the Onsight Connect, etc. 

The setting can be changed at any time. Note that the network bandwidth available to the conference host may 

limit the number of connections (call participants). 

 To set the maximum number of connections for a conference call: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Calls tab. 

3. In the Miscellaneous area, select the maximum number of connections desired from the drop-down box for 

Maximum number of connections. See page 78 for Screen Shot. 

4. Click OK to save the changes. 
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10.5 Initial Connection State Configuration 

Your connection calling status can be one of these connection states: Available, Away, Do Not Disturb, or 

Offline. 

 To set the starting Connection State: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears at the General tab. 

 

3. Select one of the options from the Initial Connection State drop-down list. The selected connection state will 

be used when you start Onsight Connect. 

 Available: If you are connected to the network, you can make calls, and incoming call notifications 

appear in a dialog on the middle of your screen. 

 Away: If you are connected to the network, you can make calls, and incoming call notifications appear in 

a dialog on the middle of your screen. 

 Do Not Disturb: If you are connected to the network, you can make outgoing calls. Incoming calls cause 

the Onsight Connect icon  in the Windows system tray to flash for a few seconds, and you have the 

option of answering. No call notification appears in the middle of your screen. This setting takes 

precedence even if Enable Auto Answer has been set in the Calls tab of the Edit > 

Preferences….menu. 

 Offline: If you are connected to the network, you can make outgoing calls, but all incoming calls are 

blocked. This setting takes precedence even if Enable Auto Answer has been set in the Calls tab of the 

Edit > Preferences….menu. 

 

You can change the current Calling Status at any time by selecting Calling > 

Status, or by clicking the Set the calling status icon on the toolbar. See 

paragraph 5.1, Answering an Incoming Call, on page 37. This does not alter 

the default you have selected in the Initial Connection State field. 

4. Click OK to save the changes. The change becomes effective on next log in. 
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10.6 Video Configuration 

Instructions for selecting video, audio, and snapshot display preferences are described in paragraphs 10.6, 10.7, 

and 10.8. 

 To set video defaults for calls: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Calls tab. 

 

3. Select from the following Video options: 

 Start video on connection: Click this check box to automatically start streaming video from the Onsight 

Device as soon as there is a connection. If not selected, the call will initially be audio only (like a phone 

call). 

 Fit video to window: Click this check box to automatically adjust the video image so that it fills the 

window when the call starts. 

 Renderer: Select the desired graphics method from OpenGL, DirectDraw, or GDI+. The default is 

DirectDraw but some PC video graphic cards and drivers may not fully support it. In this case OpenGL is 

the recommended option. As a third option use GDI+ however note that it will place additional load on the 

PC CPU.  

 Configuration: A media configuration defines a set of video and audio properties for a call. Use this field 

to select the default media configuration to be used when a call is initiated from Onsight Connect, as 

defined in the Media Configurations window (see paragraph 11.1.2 on page 97). To open the Media 

Configurations window, click the Manage the media configurations icon  on the toolbar or select 

Edit > Media Configurations…. 

 

If Use Current Onsight Mobile Settings is selected, the stream setting of the 

Onsight Device is used. 
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4. Click OK to save the changes. 

10.7 Audio Configuration 

 To set a preference to use the low bit rate audio codec in situations where there is a low bandwidth network 

connection: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Audio tab. 

 

3. Select from the following Preferred Codecs options: 

 Voice: Select Low bit rate (GSM) rate to enable the low bit rate codec for voice audio. Select Default 

(G.711) if you require best audio quality. 

 Subject Audio: Select Low bit rate (GSM) rate to enable the low bit rate codec for subject audio or set it 

to Disabled if the Subject Audio channel is not used, especially in very low bandwidth conditions. 

 Audio Efficiency: selecting Lower bandwidth is useful in very low bandwidth conditions. This results in 

a small audio delay but lowers the bandwidth usage by audio. 

4. Click OK to save the changes. 

 

If any Onsight call participant requests low bit rate audio then the call will 

proceed with this codec. Otherwise the Default (G.711) will be used. 

 

If a third party endpoint is called that doesn’t support Low bit rate (GSM) then 

the Default (G.711) will be offered as an alternative. 
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10.8 Image Display Options 

 To set snapshot display preferences: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears at the General tab. 

  

3. In the When Taking Snapshots area select from the following options: 

 Display in an image tab – when selected, displays the snapshot image in an Image tab in the Viewing 

area, below the Toolbar (icons). 

  

 Create a new image tab – when selected, creates a new Image tab for displaying the snapshot image. 

Using this feature will create multiple Image tabs when taking more than one snapshot. If not selected, 

the snapshot image will be displayed in the same Image tab (the tab’s file name will change though). 

 Show the image tab – when selected, the snapshot image will immediately be shown in the Viewing 

area. If not selected, the Image tab is still created, but the snapshot image will not be shown in the 

Viewing area until the Image tab is selected. 

 Show the properties – when selected, automatically shows the Image Properties of the snapshot image 

in the Properties panel upon capturing the image. If not selected, you must manually select the 

Properties panel Image Properties tab. 

4. Click OK to save the changes. 
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10.9 Image and Video Storage Location 

 To set the default location for image snapshots and video recordings saved during calls: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears at the General tab. 

3. In the Media Path area, click the ‘…’ icon to browse and select a different location on your hard drive or local 

network. 

4. Click OK to save the change. 

 

Selecting the File System tab from the Onsight Connect window displays all 

the calls (including video and images) from the directory selected in the Media 

Path. 
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10.10 Setting Sounds 

 To test or set the ring tones and other sounds associated with the call process: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Sounds tab. 

 

3. To test an existing sound, click Play . 

4. To select a different sound for a particular ring or other signal, click the ‘…’ icon to browse to a folder location 

to select a sound file (.wav format). By default, the application shows the folder where the built-in Onsight 

Connect sound files are stored. You can browse to a folder with different sound files, if necessary. 

5. Click OK to save the changes. 

Click  to test the 

current setting. 

Click “…” to browse to a 
folder to select a different 

sound file. 
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10.10.1 Setting Ring Volume 

For an incoming call, the ring volume increases (to a maximum level) as long as the call remains unanswered. 

The volume range is set using the Incoming Ring Volume controls. 

 To set the volume range for incoming ring tones: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Sounds tab. 

3. Use the sliders in the Incoming Ring Volume area to set minimum and maximum volumes.  

4. Click Play  to test current volume levels.  

5. When an incoming ring tone is played, the volume will start at the minimum volume and gradually ramp up to 

the maximum volume. 

6. Click OK to save the changes. 
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10.11 Selecting Audio Devices 

If your computer has more than one audio device installed, you can select which speakers and microphone will be 

used. The Audio tab allows you to select from the audio devices available on your computer. 

 To select specific audio devices: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Audio tab. 

 

3. Select your preferences for the Speakers, Microphone, and Ringer fields by selecting the appropriate drop-

down list.  

 The system provides options based on the audio devices installed on your computer, i.e., if you have 

several speakers, microphones and ringers installed, you can select the one you want from the drop-

down list. 

 If you only have one set of speakers, microphone, and ringer available, they are automatically selected by 

default.  

 Selecting Default for a device causes the appropriate Windows default device (configured via the 

Windows Control Panel) to be used. 

4. Click OK to save the changes. 
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10.12 Security 

The Calls tab (Edit > Preferences…) allows selection of the Encryption Mode and privacy control. See your 

Onsight system administrator for details on encryption. Note that the Off setting is for outgoing calls only. 

Recording can be disabled for privacy or security reasons. When recording is disabled, video, audio and images 

can not be saved either internally or to removable media. Recordings and saving snapshots can be disabled for 

all users or just the local user. If recording is disabled, the Call privacy enabled icon  appears in the Stream 

Status bar. 

Images shared during a session while privacy is enabled are maintained in transient storage and are never written 

to permanent storage. While a call is active, images are accessible in the temporary storage area within the 

image viewing window. The Temporary tab will appear in the Thumbnails panel. When the call is terminated all 

temporary images are destroyed and the Temporary tab will disappear. 

 To enable privacy: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Calls tab. 

 

3. In the Miscellaneous area, select the Disable recordings and saving snapshots for ALL participants 

(Privacy Mode) or Disable recordings and saving snapshots for local participant check box. 

4. Click OK to save the change. 

 

You can change to privacy mode while you are in a call. 

 

In order to disable privacy mode, you must end your call before making the 

change. 
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10.13 Telestration 

 To change the telestration color preferences: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Telestration tab. 

 

3. The colors can be changed by clicking on the color.  

4. The Colors palette will appear. 

5. Click on the new color to close the Colors palette and implement the color change for the duration of the 

current call. 
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 In the My Color area, changing Default will also change the color shown in the Call Participants tab. 

Select the new color and click OK to save the change. You can also change the color in Current and 

select Copy To Default to become the new default color. 

 In the Participant Colors area, the colors are shown in the order in which they will be used during the 

playback of a recording or viewing of an image. Change the colors in Current and select Copy To 

Default to become the new default colors. 

 The color change will be permanent, even after disconnecting and making a new call. 

10.14 Remote Management 

Onsight Connect can be remotely managed by Onsight Management Suite using the Remote Management Web 

Service interface. Once configured, the Onsight Connect will periodically report its status to the Onsight 

Management Suite, as well as download and install any software and configuration updates that may be 

available. 

For information on configuring this screen, contact your Onsight system administrator. 

 To configure the Remote Management Web Service: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Remote Management tab. 
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10.15 WebEx Conferencing 

WebEx is a web conferencing tool that facilitates online meetings and sharing of content, including applications 

such as Onsight Connect, documents, and online chat. Onsight Connect provides a quick way to launch a WebEx 

session to share your view of Onsight Connect with others and extend your collaborative session to others who 

may not be part of your Onsight network. You will require an account from webex.com to use this feature. 

For more information on WebEx and its features go to http://www.webex.com/. 

 To configure Onsight Connect for WebEx: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the WebEx tab. 

 

3. Enter the Site and Login information given to you by your system administrator. 

For example: 

 Site: https://mycorp.webex.com/mycorp 

 User Name: John 

 Password: webex 

4. Enter a meeting title and password in Default Meeting Values and then select OK. 
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 To start a WebEx meeting: 

1. From the Onsight Connect window, select Tools > Start WebEx Meeting…. 

2. The Start WebEx Meeting screen appears. 

 

3. The Title and Password entered in the Default Meeting Values in Edit > Preferences… > WebEx appear 

here. You can keep these defaults or change to a different Title and Password and then select OK. 

4. When you are connected to the WebEx website and have entered the meeting, the following pop-up screen 

appears. You may use this pop-up screen to invite others to your WebEx meeting, change meeting 

parameters, and to close the meeting. 

 

5. You are now sharing Onsight Connect. 

6. Note that at the top of the Onsight Connect window you can stop sharing Onsight Connect by selecting 

STOP. 

 

10.16 Networking 

See your Onsight system administrator for information regarding video bandwidth, reliability, and quality of 

service.  

 To display the Networking settings: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Networking tab. 
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10.17 Proxy Settings 

For information on configuring this screen, contact your Onsight system administrator. A proxy setting is needed 

when the Onsight Connect PC is connected to a LAN that connects to the internet through an http proxy. Onsight 

Connect uses http for: 

 automatic online activation of an activation key 

 management by an Onsight Management Suite server 

 reporting call statistics to an Onsight Management Suite server 

 connecting to the Onsight Account Service 

 connecting toTeamlink 

 To display the Proxy settings: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Proxy Settings tab. 

 



Onsight Connect for Windows User Manual Configuring Application Preferences 

97 

10.18 Firewall Detect 

Onsight interrogates the network to determine the type of firewall. For information on configuring this screen, 

contact your Onsight system administrator. 

 To display the Firewall settings: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the Firewall Detect tab. 

 

3. Click the Status button to see the Firewall Detection Status screen. 
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10.19 Onsight TeamLink 

Onsight TeamLink enables Onsight to work across firewalls. For information on configuring the TeamLink screen, 

contact your Onsight system administrator. 

 To display the TeamLink settings: 

1. From the Onsight Connect window either: 

Click the Modify your program preferences icon on the toolbar. 

or 

Select Edit > Preferences….from the menu. 

or 

Press Ctrl+P. 

2. The Preferences window appears. Click the TeamLink tab. 

 

 

 

11 Media Configurations 

11.1.1 Standard Video and Audio Configurations 

A Media Configuration defines a set of video and audio properties. The View Configuration window shows the 

configuration details. 

 To display the Media Configurations window: 

1. From the Onsight Connect window either: 

Click the Manage the media configurations icon on the toolbar. 

or 

Select Edit > Media Configurations….from the menu. 

or 

Press Ctrl+E. 

2. The View Configuration window appears. Select the Video or Audio tab to view that configuration. Select 

the Details tab to view bit rates. 
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3. Onsight Connect comes configured with three built-in settings (Low Bandwidth, Medium Bandwidth, High 

Bandwidth), which cannot be modified or deleted. However you can add a new configuration or copy and 

rename an existing configuration as described in paragraph11.1.2, Modifying Media Configurations, on page 

97. 

 

The Audio configuration is also available on the Edit > Preferences… > 

Audio tab. 

 

11.1.2 Modifying Media Configurations 

This View Configuration window allows you to create or modify custom Media Configurations settings. This 

section shows the tabs and fields available. Create and adjust settings as necessary. Incorrect settings may result 

in poor performance. Consult your Onsight system administrator for assistance with configuring the individual 

settings. 

 To display the View Configuration window: 

1. From the Onsight Connect window either: 

Click the Manage the media configurations icon on the toolbar. 

or 

Select Edit > Media Configurations….from the menu. 

or 

Press Ctrl+E. 

2. The View Configuration window appears. 
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3. Refer to the table below for the Add, Copy, Modify, and Delete selections. 

Add Adds a new media configuration. Clicking Add displays a blank Create 

Configuration window. Configure the settings as desired. Click Save to save 

the changes. 

Copy Copies an existing configuration. Highlight a configuration from the list and 

then click Copy. This opens the Create Configuration window with the fields 

pre-configured with the copied settings. Name the new configuration and 

adjust its settings as required. Click Save to save the changes. 

Modify Modifies an existing configuration. Highlight a configuration from the list and 

then click Modify. Modify the settings as desired. Click Save to save the 

changes. 

You can only modify your custom Media Configurations. You cannot modify 

the built-in configurations. 

Delete Deletes an existing configuration. Highlight a configuration from the list and 

then click Delete to delete the configuration. 

You can only delete your custom Media Configurations. You cannot delete 

the built-in configurations. 

4. For example, to add a new media configuration, click Add. 

5. The Create Configuration window appears. 

 

6. In the Configuration name field, enter a unique name. 

7. Click OK to save the change. 

8. Modify the appropriate settings. 

9. Click Save to save the changes. 

 



Onsight Connect for Windows User Manual End User License Agreement 

101 

12 End User License Agreement 

This software is licensed under the terms of an End User License Agreement (EULA), the latest version of which can be 

found at: 

http://www.librestream.com/products/termsofuse.html 

 

 

 

http://www.librestream.com/products/termsofuse.html
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13 Librestream Contact Information 

 

Website 

www.librestream.com 

 

Head Office 

Librestream Technologies Inc. 

895 Waverley St., Suite 110 

Winnipeg, Manitoba 

Canada, R3T 5P4 

 

General Inquiries 

Email information@librestream.com 

Phone +1.204.487.0612 

Fax +1.204.487.0914 

 

Support 

Email support@librestream.com 

Phone +1.204.487.0612 

Fax +1.204.487.0914 

 

 

 

 

http://www.librestream.com/

